Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 61

Thread: **NEW Fusion Control Centre Configuration Wizard!**

  1. #31
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500


    same issue here.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #32
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Georgia, USA
    Posts
    188
    Quote Originally Posted by Grrrmachine View Post
    Hurrah! I checked for updates and automatically downloaded a few new files, which included the Ninja Kitty icon for the Configurator. Clicking it does some interestering stuff though...
    Firstly:


    and then:


    So there you go. Reporting in, as requested
    Take a look at my post in the Control anything anywhere anytime thread, post #30. It tells how to fix these errors.
    Thanks,

    Dan

  3. #33
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Man - I'm getting pop-up after pop-up after pop-up telling me there's an update. I came in this morning and I have 7 windows telling me there's an update...

    On another note, to apply the update, do you uninstall first then reinstall? Just install over?

    I looked for an uninstall option, but it doesn't seem to exist. Does deleting the folder take care of that?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #34
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Georgia, USA
    Posts
    188
    I just exited the old updater (right-click, ctrl-check for update) and ran the updater-updater. You shouldn't have to delete anything.
    Thanks,

    Dan

  5. #35
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Yes the old updater is incompatible with the new format. You need to download the new updater. Place in the updater folder, and run it. That is all. It will deregister the old version automatically.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #36
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    ok - dropped the new updater in and all seems to be good now.

    I've finally had a chance to sit down and look at this now that the show this past weekend is over.

    Here's what I have:

    Just one sensor hooked up right now. A temp sensor connected to the furthest left sensor (on the board it's marked as A8, but according to your post above that's really not the case?)

    The markings for the analog ports are very confusing.

    They don't go in order at all...

    A8/A9 - A6/A7 - A4/A5 - A2/A3 - A0/A1

    So....which is this then? Common sense tells me it's A9, but the markings on the board tell me it's A8....

    I've tried A8 and A9, and nothing shows up....just a blank button.

    The post above doesn't indicate that we need to do anything more in the configurator once it comes up after the wizard...is this the case?

    Are we supposed to make some additional changes here?

    EDIT: Need to add a text label...however, now that I've done that....I'm getting temperature readings of -16.xx through -18.xx...change the text label to monitor type: Analogue Input, and the Monitor ID to the Ambient Temp....and now it's reading 0.xx...

    Tried Port 0 and when I open it, it goes through some numbers then zeros out to 0.00.

    That's not right....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #37
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    0.xx is right, except you're reading the voltage, and not converting to temperature.

    You need to use a function, specifically the temperature function, to convert voltage to temp.

  8. #38
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    in the text label I have it set as the following:

    Monitor Type: Analogue Input
    Monitor ID: Temp

    I don't understand what you mean about specifying the temperature function in the functions....

    I open up the Temperature Sensor [Celcius] and I see nothing in there regarding voltage...same with the C - F function...

    All of this looks like calculations to convert from one to the other.

    Have I missed a walk through on this or something?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #39
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Ok there are 2 ways. First way use the wizard and be done with it. Or do it manually in the configurator. If you do one, then you don't need the other.

    As for the markings on the board, those are pin header numbers. Nothing to do with the analogue inputs themselves. They follow what is in the manual and what is shown on the virtual brain:




    ===============================================

    Now to make a config with a temp sensor the easy way using the wizard:




    You have to actually select your Fusion Brain from the connected ones or do it manually, but it would be easier for you by clicking the blue button. Also if you want a debugging screen, check the virtual button.







    Save in MDX's root directory, and overwrite the one there (or rename the old one and use this new one).



    That is it. The images, the text labels and the functions are all done for you.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  10. #40
    FLAC
    Join Date
    Oct 2006
    Location
    Las Vegas
    Posts
    1,286
    I know this is the wizard thread, but for that analog input, here's a simple walkthrough of how to set up an analog label from scratch, in the configurator.

    http://www.youtube.com/watch?v=xQ-nINroIRE

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. RRFusion- My Fusion Brain plugin for RR
    By Sonicxtacy02 in forum RR Released Plugins
    Replies: 477
    Last Post: 08-02-2014, 10:27 AM
  2. Replies: 12
    Last Post: 07-01-2008, 07:21 AM
  3. Fusion Control Center skin
    By sxtnitehawk in forum Software & Software Development
    Replies: 1
    Last Post: 10-14-2007, 07:39 PM
  4. Feature Request: Advanced Volume Control
    By skeeter007 in forum Road Runner
    Replies: 6
    Last Post: 03-20-2006, 05:23 PM
  5. Replies: 22
    Last Post: 08-13-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •