Results 1 to 3 of 3

Thread: Configurator and invisible instances

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    12

    Configurator and invisible instances

    Hi

    I have a small problem when using the configurator.

    I am developing a skin but suddenly all my instances becomes invisible when I open a page to edit the graphics properties.

    When I open the page for edit everything is white, the background, and all the instances are gone, I can edit the instances by left clicking on them but no matter what I do I can not get them visible. (also played around with the z-order to no avail.)

    Running the MDX everything seems normal, when looking at the page in the overview window without opening them they look ok…

    Does anyone have a god idea on how to fix this?

    TIA

    Olds69

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    When you move your mouse it should redraw. If it is not, then there is a GDI+ problem somewhere. Do you have any sort of weird hardware setup?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    Apr 2008
    Posts
    12
    Quote Originally Posted by 2k1Toaster View Post
    When you move your mouse it should redraw. If it is not, then there is a GDI+ problem somewhere. Do you have any sort of weird hardware setup?


    No strange hardware as far as i know :-)
    2 months old Dell laptop, also tried it with my old laptop and the same happens there.
    (both run XP)
    I should mention that the skin is quite large, with 4 pages and 5-8 multi images on each, 270 images in each multi image...

    The old laptop spin up the CPU fan and load the CPU heavily when I move the mouse cursor (in edit mode) so it is obviously trying to do something...

    When I start from scratch everything works as it should, have not gotten to the point where the old skin malfunctioned though…


    Olds69

Similar Threads

  1. REQUEST: Run Multiple RR instances
    By Jarrod in forum Road Runner
    Replies: 33
    Last Post: 12-21-2008, 07:54 AM
  2. prob running multiple instances of RR
    By carlos067 in forum Road Runner
    Replies: 3
    Last Post: 12-08-2008, 09:13 AM
  3. Replies: 13
    Last Post: 09-04-2008, 07:36 AM
  4. controling two instances of RR
    By tundra2000 in forum RR Skins
    Replies: 11
    Last Post: 09-07-2007, 02:47 PM
  5. Two Instances of FP and two sound cards
    By djXternal in forum FrodoPlayer
    Replies: 7
    Last Post: 04-13-2005, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •