Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: Rusty FD1.0

  1. #31
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Yeah, I figured it out on the way home. If FD can display speed in in single figures is it not possible to do the same for the sat count?
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  2. #32
    Constant Bitrate ashgrovered's Avatar
    Join Date
    Jul 2005
    Location
    Brisbane Australia
    Posts
    150
    Quote Originally Posted by Enforcer
    my guess is that you have had at one point more than 9 satelites visable so the display has diaplyed a 1 and a 0, now you have say 8 only but it doesn't erase the 1 of the 10.

    Remember he is using a font to produce the graph.

    try reducing the width for the number of sats, or chaning the justification.

    also why are you using the GPS font for :

    routestatus
    zoomstatus
    routemode
    I am only new to this but I don’t understand, this is my logic

    Just for a moment just ignore the gps font and think about it as set to Arial, if you get a situation where you have had more than 9 sats and the numbers of sats ticks over to 10 or 11 …. But later you only get 7 surely it would not show 17, the 1 being leftover from before.

    I think that it is showing correctly that a count of greater that 9, to do a test comment out the sat line with the gps font and add a new sat line using Arial and see what you get

    I don’t think I have had more that 9 stas ever here in Australia

  3. #33
    Constant Bitrate ashgrovered's Avatar
    Join Date
    Jul 2005
    Location
    Brisbane Australia
    Posts
    150
    Would you like me to set 0 to just the base line with no bars or use a X or ?

    wont take long

  4. #34
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Ash, the problem as far as I can tell is the way Destinator shows the sat count. When there is no signal Dest shows it as a single 0. This is why there is only one instance of the icon showing on the desktop. In the car when FD first starts up the left hand sat icon shows 1 bar and tells me there are no sats available. As soon as the gps gets a lock the second icon appears to the right of the other one with more bars depending on the sat count. I rarely get over 9 sat locks so it can't be what Enforcer says but I understand what he means. Grave pretty much sussed it in his post but I didn't understand it at first.

    I tried editing the GPS font and cut the number 0 out of it all together. I figured seeing as I don't get 10 sats locked it wouldn't be a big deal. However, Dest still wants to display something for a 0 and it ended up displaying the outside edges of a box.

    It seems to me the only way to get one icon to show is to configure Dest to display sat counts as a single figure like the speed rather than the 0, 01, 02 etc. That way any figure from 0-9 would be reflected as one graphic. What happens when it gets to 10+ probaly wouldn't bother me anyway.

    One other thing I noticed was that the 3 icons to the left of the sat icons disappear when changing from day to night modes and vice versa. Clicking on the window and choosing each item from the menu pops them back but obviously you have to click them twice to get back to the original settings. Seems they don't get refreshed when changing night and day mode.

    The sat thing is a limitation of Destinator which is a shame as the graphic icon is a great idea. Still a good skin though mate
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  5. #35
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Quote Originally Posted by ashgrovered
    Would you like me to set 0 to just the base line with no bars or use a X or ?

    wont take long
    That would be a pretty good workaround. I'd never used a font editor until this afternoon and I hadn't sussed how to make changes to characters. If you could set the 0 to a base line that would fix it for me
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  6. #36
    Constant Bitrate ashgrovered's Avatar
    Join Date
    Jul 2005
    Location
    Brisbane Australia
    Posts
    150
    Quote Originally Posted by rustyboxx
    That would be a pretty good workaround. I'd never used a font editor until this afternoon and I hadn't sussed how to make changes to characters. If you could set the 0 to a base line that would fix it for me

    I understand now what is happening; the number of sats is a 2 digit number so under normal gps conditions you get anything form 00 to 08 or probably 09

    Because the 0 is mapped to a small graph and 9 to a big graph you get the double graphs appearing.

    I jumped into RR skineditor and did a label with the gps font with the point sise you require and set the text to 09 with a right justification. Then shrink the width of the label box to just show the just the graph that represents the 9.

    That works.

  7. #37
    Constant Bitrate ashgrovered's Avatar
    Join Date
    Jul 2005
    Location
    Brisbane Australia
    Posts
    150
    Quote Originally Posted by rustyboxx
    One other thing I noticed was that the 3 icons to the left of the sat icons disappear when changing from day to night modes and vice versa. Clicking on the window and choosing each item from the menu pops them back but obviously you have to click them twice to get back to the original settings. Seems they don't get refreshed when changing night and day mode.

    The sat thing is a limitation of Destinator which is a shame as the graphic icon is a great idea. Still a good skin though mate

    The problem with the 3 mode icons diapering is only in the FD1.0 Update that CDR release last week it works fine with the FD1.0, I will let you post a bug

    ash

  8. #38
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    France
    Posts
    189
    Posted it as the first bug new version and CdrSkull will fix it for next version

  9. #39
    CAA
    CAA is offline
    Low Bitrate CAA's Avatar
    Join Date
    Mar 2005
    Location
    AU, VIC, Altona
    Posts
    91
    Is this skin public yet ?
    Australia's Largest CARPUTER Discussion
    www.carputer.net.au

  10. #40
    Constant Bitrate ashgrovered's Avatar
    Join Date
    Jul 2005
    Location
    Brisbane Australia
    Posts
    150
    Quote Originally Posted by CAA
    Is this skin public yet ?
    Yes this skin and some others I have done can be DL from www.freedrive.co.uk

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. MMI Skin for FD1.0 Coming
    By dbassix in forum FD Skins
    Replies: 16
    Last Post: 06-28-2006, 01:27 PM
  2. Ready: NoName Skin for FD1.0
    By Bravellir in forum FD Skins
    Replies: 4
    Last Post: 06-05-2006, 11:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •