Announcement

Collapse
No announcement yet.

Blacklisted? Why have my instant email notifications stopped?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blacklisted? Why have my instant email notifications stopped?

    I checked the settings in my options for instant email notifications, and private message notifications and they are still ok, but the last notification I have email for was sent to me 6/20/08 9:20AM. There have been replies to threads I have subscribed to since then, I have had private messages since then. I even have a subforum that I'm subscribed to that I usually get every night, and I haven't had that email either.

    I checked the email account I get notifications on (msn), and webmaster@mp3car.com is still on the safe list. And nothing from @mp3car.com is on my blocked senders list. Oh and I also actually checked my junk folder. I'm confused, and at this point I'm not sure if the disconnect is on my end or this end.

    Did I miss an announcement?

    Is anyone else having problems, or even getting notifications?

    Does anyone have advice on what to check next?

    Can someone with access check into this for me?

    Knowing that I'm not getting notification from here makes me anxious.
    It's been a while...

  • #2
    I'm having the same issues. I noticed it when my email notification on my phone was a little quiet. I came to check my subscribed threads, and there were some new posts that I wasn't notified of.

    This happened before, and I think it was on the server side.

    so... anyone know how to fix it?
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

    Comment


    • #3
      Oh, so it wasn't just me! I noticed too that at first I was receiving notifications but lately I haven't been.
      Kids, don't play with too many knives! -Crack Stuntman

      Comment


      • #4
        To add to it, the last notification I received was 6/20/08 10:38 AM MST, which would be close to the 9:20 Pacific Time from h3rk. So, something must have happened on the server side somewhere around 11 am or so MST on friday.
        2007 Chrysler PT Cruiser TE
        Car PC Progress:
        Planning.......[---------X-] 95%
        Parts...........[---------X-] 90%
        Fabrication...[---------X-] 90%
        RR Skin........[---------X-] 95%
        View my
        Worklog
        Road Runner Skins
        Website
        Favorite thread EVER!

        Comment


        • #5
          I guess this means that I can stop looking for problems with my mail settings. But, is anyone still getting notifications? If so are there any with a @msn.com that are getting notifications?
          It's been a while...

          Comment


          • #6
            I have been receiving notifications as normal. Using @gmail.com

            Maybe too many people with msn accounts on here, and msn has blocked mp3car because it is too "spamish"
            Fusion Brain Version 6 Released!
            1.9in x 2.9in -- 47mm x 73mm
            30 Digital Outputs -- Directly drive a relay
            15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
            Buy now in the MP3Car.com Store

            Comment


            • #8
              I don't have MSN, I'm using sbcglobal.net for mine and I stopped receiving notifications. Unfortunately, I cleaned out my inbox and trash so I can't see when the last one I received was
              Kids, don't play with too many knives! -Crack Stuntman

              Comment


              • #9
                I'm on chatsupport with MSN, I hope I can find out if my notifications are getting bounced back? Is anyone monitoring that? I know it's automated and all.
                It's been a while...

                Comment


                • #10
                  From MSN tech support:

                  I checked on things on our end and everything seems fine.
                  If other ISP's are getting the same error, the problem might be with the site's auto response settings.
                  What I can suggest is set up another account with an e-mail address from another provider, such as Gmail or Yahoo. We might be able to isolate things from there.
                  ^trying this now.

                  I've experienced the same issue before and did experiments on this issue, and it pointed out that the problem was with the site itself.
                  In addition, we've been getting calls from MSN subscribers with a Cox ISP as well with regard to their mail. Basically, the mail is being blocked from the ISP itself. I suggest checking with Cox as well.
                  I'll check what I can with a new account, and with my ISP.
                  It's been a while...

                  Comment


                  • #11
                    I just tried changing my email to my other address, and I received the activation email, but I'm waiting for my threads to have replies. When I tried to switch back to my windows live email, I never got the activation email. It is starting to seem like a msn/hotmail/live.com thing.

                    It seems it's working on the other email but I don't want to use that address, so what do we do to get it fixed?
                    2007 Chrysler PT Cruiser TE
                    Car PC Progress:
                    Planning.......[---------X-] 95%
                    Parts...........[---------X-] 90%
                    Fabrication...[---------X-] 90%
                    RR Skin........[---------X-] 95%
                    View my
                    Worklog
                    Road Runner Skins
                    Website
                    Favorite thread EVER!

                    Comment


                    • #12
                      I did the same thing, I got the confirmation message immediately at my other email address. I hope they can find out what's wrong and fix it, I sent admin an email on the issue last night.
                      It's been a while...

                      Comment


                      • #13
                        is the issue on the mp3car.com end or microsoft email end?
                        kibble was having issues with sbcglobal.net though... hmm....
                        2007 Chrysler PT Cruiser TE
                        Car PC Progress:
                        Planning.......[---------X-] 95%
                        Parts...........[---------X-] 90%
                        Fabrication...[---------X-] 90%
                        RR Skin........[---------X-] 95%
                        View my
                        Worklog
                        Road Runner Skins
                        Website
                        Favorite thread EVER!

                        Comment


                        • #14
                          We are probably on someone's black list. Here is an example of a bounce back:







                          A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

                          drxxxxx@hotmail.com
                          SMTP error from remote mail server after MAIL FROM:<webmaster@mp3car.com> SIZE=2603:
                          host mx2.hotmail.com [65.54.244.40]: 550 SC-001 Mail rejected by Windows Live Hotmail for policy reasons. Reasons for rejection may be related to content with spam-like characteristics or IP/domain reputation problems. If you are not an email/network admin please contact your E-mail/Internet Service Provider for help. Email/network admins, please visit http://postmaster.live.com for email delivery information and support

                          ------ This is a copy of the message, including all the headers. ------

                          Return-path: <webmaster@mp3car.com>
                          Received: from nobody by www01.atl.mp3car.com with local (Exim 4.69)
                          (envelope-from <webmaster@mp3car.com>)
                          id 1KBsdc-0000J4-1g
                          for drxxxxx@hotmail.com; Thu, 26 Jun 2008 10:39:52 -0400
                          To:drxxxxx@hotmail.com
                          Subject: Reply to thread '2006 corolla s oem install'

                          Comment


                          • #15
                            Our outbound mail notifications are sent by 207.210.89.83 ( www01.atl.mp3car.com)

                            According to http://mxtoolbox.com/blacklists.aspx we are being blocked by http://0spam.fusionzero.com/.

                            Ughh. White listing us should fix the problem until we can figure out what is going on with 0spam.



                            Comment

                            Working...
                            X