Announcement

Collapse
No announcement yet.

new posts/today posts not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new posts/today posts not working

    Setup: Google Chrome, Windows 7 (Ultimate?)

    I just got this error message when trying to use the "view all new posts" and "todays posts":
    Fatal error: Call to undefined function rotencode() in /home/mp3car/public_html/custom/didyoumean/core/php/engine.php on line 6

    Can't test other browsers until late tonight, but will report back.
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  • #3
    Yeah I think something is funky with the website today. I am getting the same error message in a few different places. I thought it was just my browser at work blocking things for some reason or another, but if other people are facing the same thing, I guess its a bug.
    "It's not worth having if you can't customize it"

    Comment


    • #4
      Booo... I'm bored and need to search for things. That's also affected.
      Mainly RR iPod control?
      03 Hyundai Elantra GT {Worklog}
      HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
      RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
      cmdRR tall skin creator

      86 Pontiac Fiero SE 2m6
      possible carpc install

      Comment


      • #5
        Firefox doesn't work either...

        But neither does the "latest posts" and "started threads" under my profile...
        Current Worklog: TBA - '05 Rav4 (Mobo Dead).
        www.rav4world.com - Forums for Rav4 owners
        www.flavorfeasts.com - Cooking website/forums
        -Basic forums live atm, come contribute!

        Comment


        • #6
          I've had this issue for several days now in IE & Chrome:

          Message:
          Fatal error: Call to undefined function rotencode() in /home/mp3car/public_html/custom/didyoumean/core/php/engine.php on line 6
          My 2007 Ford F350 Work Log located HERE

          Comment


          • #7
            Guys, for searching the website use google. Set up a query similar to "ipod RR control site:mp3car.com" without the quotes.
            Tidder

            Try RevFE
            The best resurrected frontend I've ever used, period.


            I Wish I could ban people

            Comment


            • #8
              I wasn't worried about searching (knew the site:** search anyways ), I made the thread to put the knowledge of the error out there. Although, without the "new posts" working (I know it's just a specific search), I wonder how many new threads and/or old ones I've been missing out on...
              Current Worklog: TBA - '05 Rav4 (Mobo Dead).
              www.rav4world.com - Forums for Rav4 owners
              www.flavorfeasts.com - Cooking website/forums
              -Basic forums live atm, come contribute!

              Comment


              • #9
                Originally posted by Tidder View Post
                Guys, for searching the website use google. Set up a query similar to "ipod RR control site:mp3car.com" without the quotes.
                That is fine but I am not looking for anything in particular. I just want to know if anything interesting I can learn from has happened since last time I came on aka are there any new posts.. but that search is broken

                Comment


                • #10
                  Sure, there are alternate ways to search.

                  However, THE FORUMS ARE BROKEN AGAIN!

                  Fix it!
                  Have you looked in the FAQ yet?
                  How about the Wiki?



                  Under normal circumstances, a signature would go here.

                  Comment


                  • #11
                    Fixed. Sorry for that guys.

                    Comment


                    • #12
                      I'll forgive you... this time. But if I see you at CES next year you owe me a piece of double fudge chocolate cake.
                      Tidder

                      Try RevFE
                      The best resurrected frontend I've ever used, period.


                      I Wish I could ban people

                      Comment


                      • #13
                        Thanks for the fix. (Neither the unlogin'd Today's Posts nor login'd New Posts were working, but they are now fine.)

                        As for "rafster purple tie site:mp3car.com", my Avast! prevented windows opening due to malware (hatemail: Script-inf).

                        Comment


                        • #14
                          Originally posted by OldSpark View Post
                          Thanks for the fix. (Neither the unlogin'd Today's Posts nor login'd New Posts were working, but they are now fine.)

                          As for "rafster purple tie site:mp3car.com", my Avast! prevented windows opening due to malware (hatemail: Script-inf).

                          The tie was pink

                          Comment


                          • #15
                            Originally posted by Enforcer View Post
                            The tie was pink
                            I thought it was lavender.
                            Have you looked in the FAQ yet?
                            How about the Wiki?



                            Under normal circumstances, a signature would go here.

                            Comment

                            Working...
                            X