Announcement

Collapse
No announcement yet.

php.ini forum problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php.ini forum problems

    Do you have access to the PHP.INI file on the server this site is hosted on ? The memory needs to be increased to get rid of this:

    Fatal error: Allowed memory size of 8388608 bytes exhausted....


    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  • #2
    Originally posted by frodobaggins
    Do you have access to the PHP.INI file on the server this site is hosted on ? The memory needs to be increased to get rid of this:

    Fatal error: Allowed memory size of 8388608 bytes exhausted....


    Frodo
    nothing that I can fix

    Comment


    • #3
      I own the server... there isn't any reason a script should want more than 8meg of memory.. this is a freaking forum. The reason its erroring out is because of some sort of run away loop thats eating all the ram.... its not a php/server issue mind you this is a BETA release of vbulletin.


      -ryan
      -- WireSix, Inc. --
      MP3Car Lives Here!

      Comment


      • #4
        regardless, this is a very annoying problem that happens VERY often, and increasing the amount of memory seems to have solved the problem for many people.

        Never hurts to give it a try....
        [H]4 Life
        My next generation Front End is right on schedule.
        It will be done sometime in the next generation.
        I'm a lesbian too.
        I am for hire!

        Comment


        • #5
          thats bad logic... if you've got a memory leak in an app you don't simply put more memory in your box to compensate
          -- WireSix, Inc. --
          MP3Car Lives Here!

          Comment


          • #6
            Originally posted by techm3
            thats bad logic... if you've got a memory leak in an app you don't simply put more memory in your box to compensate

            true, but from what I've seen, this "leak" fixes itself, increasing it a tad would at least reduce the problems to happen less often.

            also, if you want to get picky, running a production server on beta software isn't good logic either....
            [H]4 Life
            My next generation Front End is right on schedule.
            It will be done sometime in the next generation.
            I'm a lesbian too.
            I am for hire!

            Comment


            • #7
              hey don't point fingers at me thats bg
              -- WireSix, Inc. --
              MP3Car Lives Here!

              Comment


              • #8
                Originally posted by techm3
                hey don't point fingers at me thats bg




                Ok, end of discussion, I don't want to start an argument.
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!

                Comment


                • #9
                  I had to bring this thread back from the dead because someone deleted it?

                  Comment


                  • #10
                    Originally posted by Zip-Lock
                    I had to bring this thread back from the dead because someone deleted it?

                    I did jackhole
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      Yes and this problem still remains. Its a pain the hole to search the forums now without getting any errors.
                      What im curently listening to.
                      My complete carpc setup

                      Comment


                      • #12
                        Sorry for all the errors, I find them annoying too and I think thatís why the emails arenít working either. There was a communications mix-up between Bgoodman and myself. When I told him to install that update to vBulletin, I meant the latest 2.x release not the 3.x Beta. Unfortunately the database has already been converted and there is no way to revert back to a stable release. Short of losing all the data and starting fresh we have to wait for a stable 3.x version to be released. Iím sorry there isnít a better answer.

                        Comment

                        Working...
                        X