Announcement

Collapse
No announcement yet.

Site Down Frequently

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Down Frequently

    Ive noticed that for about a month or so, the whole site does down multiple times a week. Is this just me seeing this?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  • #2
    I saw a db error today, but usually, I think it's a DNS problem.
    GE Cache Builder | [email protected] |Coolstuff :autospeed.com | bit-tech.net | Nitemax Ultra Pinouts

    Comment


    • #3
      I did notice it going down today for about 5-10 minutes and once or twice this month as well.
      Alex
      Progress: 91% (Cosmetics) @ Stand Still...
      -------------------------------------------
      CarPC specs are BACK!! Edit yours today...

      Comment


      • #4
        Every other page I load I get a time out error.
        And the sites been down a couple of time for me as well.
        Installed
        Asus A7N8X-VM - AMD Mobile Athlon 2400
        512 Ram - 60GB HD - Opus 150w
        Lilliput 7" - Rikaline 6010
        [00000000000001100010-] 98% Completed

        Check Out My Install!!!

        Comment


        • #5
          i either get database errors or kicked to some other page about drupal or some nonsense.
          Et ipsa scientia potestas est.

          Worklog for my 2007 Civic Si ...f*** it...
          Pictures of the Corolla (retired)here
          Need to make something? Here are a few ideas.

          Comment


          • #6
            we're aware of it and we're working on it.

            This started happening before any changes were made (for example the CarPC specs mod or the like).
            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment


            • #7
              I think it might be time for a server upgrade!

              I too am getting timeouts and DB errors frequently.
              Fusion Brain Version 6 Released!
              1.9in x 2.9in -- 47mm x 73mm
              30 Digital Outputs -- Directly drive a relay
              15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
              Buy now in the MP3Car.com Store

              Comment


              • #8
                Growing pains are good!
                Joel Konecny
                Digimoto OBDII Diagnostics

                Comment


                • #9
                  also I get a lot of invalid threads from the forum activity list on the main page. Even threads started by DP. When I click the link I get "Invalid Thread specified. If you followed a valid link, please notify the administrator" or I don't have permission to view the thread.
                  These threads don't look like spam thread, they just don't open.
                  Installed
                  Asus A7N8X-VM - AMD Mobile Athlon 2400
                  512 Ram - 60GB HD - Opus 150w
                  Lilliput 7" - Rikaline 6010
                  [00000000000001100010-] 98% Completed

                  Check Out My Install!!!

                  Comment


                  • #10
                    can you give me an example of a thread title that this has happened on?
                    Jan Bennett
                    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                    Please post on the forums! Chances are, someone else has or will have the same questions as you!

                    Comment


                    • #11
                      glad to hear its being worked on.
                      Is it a traffic problem? Sometime the errors i get are too many users and sometimes it says something about streetuser who ever that is, other times i get nothing but 404's

                      This isnt just for the forums either, the main site goes down at the same time.
                      01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                      01101101 01101111 01101011 01100101

                      beer replenishment fund
                      http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                      mp3car live search

                      i have joost invites, just hit me up for one.

                      Comment


                      • #12
                        Originally posted by RedGTiVR6 View Post
                        can you give me an example of a thread title that this has happened on?
                        will do next time.
                        Installed
                        Asus A7N8X-VM - AMD Mobile Athlon 2400
                        512 Ram - 60GB HD - Opus 150w
                        Lilliput 7" - Rikaline 6010
                        [00000000000001100010-] 98% Completed

                        Check Out My Install!!!

                        Comment


                        • #13
                          Originally posted by liquid_smoke View Post
                          glad to hear its being worked on.
                          Is it a traffic problem? Sometime the errors i get are too many users and sometimes it says something about streetuser who ever that is, other times i get nothing but 404's

                          This isnt just for the forums either, the main site goes down at the same time.
                          there is a bad chunk of code somewhere not closing sql connections which is where you were seeing the streetuser errors from.

                          A workaround is in place for this
                          -- WireSix, Inc. --
                          MP3Car Lives Here!

                          Comment


                          • #14
                            Originally posted by shotgunefx View Post
                            I saw a db error today, but usually, I think it's a DNS problem.
                            DNS is served by geographically diverse, independent DNS servers.

                            Some of your ISPs may not respect the DNS TTL's set on the mp3car entries which is 360s, the public facing IP for mp3car was changed in the not too distant past. If your ISP was forcibly caching the entry for www.mp3car.com / mp3car.com against the old IP then you could have been attempting to visit an IP that no longer responds.

                            Unfortuneatly thats way beyond our control
                            -- WireSix, Inc. --
                            MP3Car Lives Here!

                            Comment


                            • #15
                              Originally posted by 2k1Toaster View Post
                              I think it might be time for a server upgrade!

                              I too am getting timeouts and DB errors frequently.
                              It definately isn't, if you only knew what the hardware behind the glorious mp3car was
                              -- WireSix, Inc. --
                              MP3Car Lives Here!

                              Comment

                              Working...
                              X