Announcement

Collapse
No announcement yet.

paranoia?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • paranoia?

    quick question. when you go to a web page that has a form (or even open up search in windows for that matter) and start typing it automatically shows a drop down of all the previously entered data for that box. i wsa wondering how to clear that (or even disable it). thanks,
    Etrik
    "if everything is under control, you're not going fast enough!"

  • #2
    Turn off autocomplete in IE

    Comment


    • #3
      that worked for IE, but it still has the autofill in for the search function. any ideas?
      "if everything is under control, you're not going fast enough!"

      Comment


      • #4
        hehe i can understand your paranoia.. I was fixing a laptop for a friend of mine, it was his fathers, anyway... the thing was, i went to google and was going to search for something, when this came up;


        Gay man, searches gay men. and so on... .. my friend had no idea :P ....


        but back to your question... autocomplete should work, go back and try it again
        "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
        Albert Einstein

        Comment


        • #5
          You can also move your cursor over the item you want to remove (so that it is highlighted) and hit delete.

          Comment


          • #6
            Tools
            Internet options
            Delete cookies
            delete files
            clear history.

            You also want to set your temp internet files to ONLY 80 MB's no need for more. And you history you can set it "days to keep pages in history" set it to ONE day.

            that wont clear your autocomplete issue but it will erase your traces. I dont recommend this if you are on a dial-up connection. If you are on dial-up this is where your pages are stored if you clear it you will have to re-download each and ever page you open.
            What im curently listening to.
            My complete carpc setup

            Comment


            • #7
              Originally posted by etrik
              that worked for IE, but it still has the autofill in for the search function. any ideas?
              yeah, had this problem answered for someone the other day in another forum...

              un-ticking the autocomplete stops the collection of new autocomplete data, but a cache still will exist of older entries (the prob u have now)... so..

              Tools / Internet Options / Content / Autocomplete

              then untick all the checkboxes and press both push buttons to purge your current cache of information... should fix it all up...
              Project - GAME OVER :(

              Comment


              • #8
                You can also download "Tweak UI".

                You can set it to paranoia mode and will remove such things after reboots.

                Has some other things you may like as well...

                -Mario

                Comment

                Working...
                X