Announcement

Collapse
No announcement yet.

DSL Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DSL Problem

    Wondering if you guys have any input on this problem. I have a friend who has Verizon DSL. He is using a Linksys router to break it out to two machines. The first machine is a newer Compaq (1.2Ghz AMD, 128 MB, Windows ME). The second machine is an older HP (Win98, slower processor, less RAM).

    The HP consistently gets 700 + kb/sec on download speed tests. The better machine (the Compaq) consistently gets 200 or below kb/sec. Obviously, the DSL is running correctly and the router is not the problem.

    I have replaced the NIC in the Compaq, but it made no difference. I guess it is a tossup between hardware (cheap motherboard?) and software (I know Win ME sucks).

    Does anyone have any ideas why this might be occuring? I can upgrade to Win2k, but I don't want to go through the trouble if it won't make any difference.

    Thanks,
    Jeremy

  • #2
    could be your tcp/ip settings or the settings on the nic itself.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      One other thing to check, how far away from the router is each machine? Are you using good quality cables? I dont think either of these could cause such a huge difference in the speeds, but you never know.
      Progress here: http://www.siriuscybernetics.net

      Comment


      • #4
        Cables are a suggestion as i've banged my head on things for far to long, and then have it turn out to be the cable. Also, does WinME (aka DevilOS) use QoS on the TCP/IP connection (as im sure the Router does)? QoS (Quality of Service) reserves X (10%? 20%?) of the availible bandwidth. You might try turning that off on the router if its on.
        -Nick

        _____________________________
        Since when is insanity a bad thing?
        www.mp3vw.com

        Comment


        • #5
          I second the cable suggestion. I've seen some weird things happen that have been resolved by switching cables.
          Don't Click

          Comment

          Working...
          X