Announcement

Collapse
No announcement yet.

Sniff sniff--wait, that smells like an electrical fire...$#*%!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sniff sniff--wait, that smells like an electrical fire...$#*%!

    Got up this morning, took a shower, went to turn on my monitor so i could check my email. No signal--computer probably in standby mode so I shook the mouse--nothing. I hit NUMLOCK and the light didnt change, so I press the power button to initiate a shutdown.

    after about 45 seconds, I realize that its not shutting down, so I hit reset. I get a POST screen, and then when it tries to go into windows I lose the video and none of the keyboard lights work.

    Go outside, have a cigarette, and when I come back I try to start it up again. This time, I get the nice little "windows failed to load properly last time" screen, so I choose last known good--same crap. The next time I get it to start, I choose safe mode--same crap.

    I figure it's my video card since I had to unplug the fan a couple of months ago because it was making a horrible noise. I dont game at all so theres never enough load on the GPU to need active cooling, but maybe it finally fried.

    I've got a major project due on tuesday and I need some stuff on my desktop. I decide to turn it on and let it boot normally with a possibly dead video card so I can use Terminal Services to do some diagnostics or transfer the files i need. I go into the living room and try to use my laptop to TS into my main desk machine. I get a "host not found," so I go back to my room to turn off the desktop.

    I get to the door and I notice that wonderful smell when you fry some electrical component (you guys all know the smell I am talking about). My main machine is off, which is generally a bad sign. I shutdown my other machine (the one thats going in the car next week), unplug my main machine and throw it on the bed for testing.

    After I determine that the smell is in fact coming from my desktop, but its not the video card. The smell was originating from the upper-rear portion of the case. I had hoped that since now when i hit the power buttons my fans get power for about .1 secs maybe something was wrong with my PSU, but I tested another PSU in my machine and put my PSU in another machine, so its not the PSU.

    The other thing in that region is the processor, but i'm thinkin the mobo is fried, possibly both.

    dammit.

    well, I was gonna upgrade next month anyways...now i wont feel so bad about it.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  • #2
    Don't you hate that smell, It is almost always the bearer of bad-news. Sorry to hear bout your 'puter.
    My OLD Carputer: http://www.mp3car.com/node/18137
    Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

    Comment


    • #3
      What motherboard? Might have one of those leaking capacitors that kill motherboards.

      Comment


      • #4
        twas a gigabyte GA-7vrxp
        Debt as of 1/1/05: $34,354.48
        Debt as of July 4, 2007: $0.00 explanation
        I'M DEBT FREE!!
        I'm now a reasonably successful gunblogger.

        Comment


        • #5
          You let out the magic smoke !
          [H]4 Life
          My next generation Front End is right on schedule.
          It will be done sometime in the next generation.
          I'm a lesbian too.
          I am for hire!

          Comment


          • #6
            I had one of the abit boards with the bad capacitors, about 10 of them leaked/popped.
            ODYSSEY

            Originally posted by Tidder
            Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
            All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
            Digital-Car UK|

            (\__/)
            (='.'=)
            (")_(")

            Comment


            • #7
              Have you considered the power supply? I had a similar incident happen to SASAMI a few months ago, and it turned out that I was overburdening the power supply by a pretty heavy margin.

              300watt OEM power supply powering:

              AMD AthlonXP 2000+
              512mb PC2100 DDR (2 sticks)
              LiteOn 48x24x48x CDRW
              Compaq 4x DVD
              Western Digital 80gb 7200 rpm HDD
              Western Digital 40gb 7200 rpm HDD secondary

              ATI All in Wonder 9600 Radeon video (both video ports active)
              ATI Radeon 7000 PCI secondary video (both video ports active)
              Creative Labs PCI512 sound card
              Creative Labs PCI 16 secondary sound card
              3Com NIC
              3Com secondary NIC (second cable modem for enhanced bandwidth)

              Think that was enough to toast that little bastard? I didn't at first, but that was indeed the prob.

              BTW, yes, I have a quad monitor setup. I do an extensive amount of development in Web, Video, and Audio, as well as some gaming and internet radio broadcasting.

              /end brag
              The ALEXIS Project
              MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
              Color Coding :
              DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

              Comment


              • #8
                well, order the parts for the new one today

                P4 3.06 @ 800MHz
                Asus P4P800 Deluxe motherboard (gigabit lan, 1394, ATA and IDE RAID)
                Corsair TwinX1024-3200LLPRO RAM (cost more than the processor!)
                420W thermaltake Power Supply
                new case with TOP mounted 1394, USB2, MIC, and Headphone jacks--how sweet is that!
                Debt as of 1/1/05: $34,354.48
                Debt as of July 4, 2007: $0.00 explanation
                I'M DEBT FREE!!
                I'm now a reasonably successful gunblogger.

                Comment


                • #9
                  i thought they only has 2.4ghz, 2.8ghz, 3ghz and 3.2ghz @ 800mhz fsb

                  checking..........
                  92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

                  93 Black SHO - 30mpg cruiser

                  90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

                  Comment


                  • #10
                    they do its just hard to find NM
                    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

                    93 Black SHO - 30mpg cruiser

                    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

                    Comment


                    • #11
                      Yes its not always a bad thing when your puter fries.. It does make you feel better about upgrading. I removed my waterblock a couple months ago and damaged my motherboard(i think it was dieing, not sure what happened)so it was a good excuse to get a new mb and processor!! And the processor went into my server.

                      Comment


                      • #12
                        are the HTing cpu's worth it. Im thinkin about getting one myself
                        92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

                        93 Black SHO - 30mpg cruiser

                        90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

                        Comment


                        • #13
                          Originally posted by guitar333
                          are the HTing cpu's worth it. Im thinkin about getting one myself
                          Hyperthread is good if you are doing video renders or working with writing music from huge samples. It's also great for large Photoshop jobs.

                          It isn't used too much for gaming or general use though. For that other stuff, I would say go with AMD. It's just as capable as a P4.
                          The ALEXIS Project
                          MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
                          Color Coding :
                          DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

                          Comment


                          • #14
                            got all the parts in yesterday. I swear the computer weighs 75 pounds--the case is HUGE!

                            first time i powered up I had the old drives in. Got the nice "windows failed to start last time" screen again and hit "start windows normally."

                            IT DID THE SAME DAMN THING! ARGGG!!! rebooted once it tried to go into windows.

                            So i threw in a 4Gb drive and installed XP. Booted, copied my 30gigger over to my 120 and wrote zeros to that bastard. Started installing windows this morning before work.

                            I would normally be upset at buying a thousand dollars worth of stuff and still see the same problem be fixed by a format, but my old motherboard still wont turn on, so theres definitely something wrong with it anyway.
                            Debt as of 1/1/05: $34,354.48
                            Debt as of July 4, 2007: $0.00 explanation
                            I'M DEBT FREE!!
                            I'm now a reasonably successful gunblogger.

                            Comment

                            Working...
                            X