Announcement

Collapse
No announcement yet.

Problem with Internet Explorer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Internet Explorer

    Could anyone tell me what could be my problem?
    Whenever I go to my address bar and tpe a website address
    i.e: "www.mp3car.com" I get an error message that says
    " Cannot find 'www.mp3car.com'. Make sure the path or internet address is correct."
    If I type it as "http://www.mp3car.com" then my browser goes to the page. That goes for any web page I type in the address bar I've tried resetting my internet settings and even reinstalling XP Pro to no avail. Anyone knows how I could remedy this problem?
    2002 Chevrolet Avalanche
    Gigabyte Z97 mITX Intel Mobo, 8GB RAM, Intel Core i5-4590S 3.0GHz Proc, 320 GB Hard Drive, Dual 12' VGA HDMI DVI touchscreen monitors,....
    http://www.mp3car.com/show-off-your-...avalanche.html

  • #2
    firefox?
    My Carputer! (More Car Pics at the end)
    2 Kicker Comp 10"
    Epia M-9000, 256 MB DDR, 120 Gig HD
    Lilliput 7" VGA Touchscreen
    Check it out?!

    Comment


    • #3
      www.mozilla.org/firefox

      Mozilla > *
      Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
      Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

      Head units are for cheaters!
      sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

      Comment


      • #4
        Originally posted by Dluvr22
        Could anyone tell me what could be my problem?
        Whenever I go to my address bar and tpe a website address
        i.e: "www.mp3car.com" I get an error message that says
        " Cannot find 'www.mp3car.com'. Make sure the path or internet address is correct."
        If I type it as "http://www.mp3car.com" then my browser goes to the page. That goes for any web page I type in the address bar I've tried resetting my internet settings and even reinstalling XP Pro to no avail. Anyone knows how I could remedy this problem?
        Have you updated IE to SP1? Run Spybot/Adaware. Try reinstalling IE (You have to remove a key in the registry and it forces a reinstall of IE).
        And Mozilla isn't bugless either...
        AMD XP 2600+/512MB RAM/120GB hard drive
        Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
        Installed.


        -GPSSecure- - GPS Tracking
        -AltTabber2.2.2- - Handy touchscreen utility.

        Comment


        • #5
          firefox
          Signature: [==||========] 20% complete

          Comment


          • #6
            I use nothing but firefox (linux). I haven't had any problems with it. I used IE the other day and I was like "WHAT ARE THESE POP UP THINGS DOING? ARGHHHH"
            Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
            Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

            Head units are for cheaters!
            sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

            Comment


            • #7
              Sounds like you've lost your registy settings proberly did when you run a spy ware detector they do theat sometimes if you're not to careful on what keys you choose to remove, anyway to fix you need to re input the reg values in to the registry so I.E knows what to do when you type in a web address, such a reg file already compiled can be found on a google serach i just cant remember where
              Co Develper of A.I.M.E.E Automotive Intelligent Multimedia Entertainment Engine
              www.aimee.cc

              Comment


              • #8
                I would say that you have been GATESED!!!!!! Use Fedora Core 2 and it works always! (sorry I am using Gates now, I have been having a streak of luck so far today)

                Other than that, check your DNS settings?
                Carputer currently 'ghettoed' into car!!!

                EPIA MII-12000
                Ampie Case with rigged extra USB
                Hitachi 60GB
                Holux GPS mouse with iGuidance 2.0
                Lilliput 7" touchscreen
                Netgear WG121 USB WiFi
                Carnetix P1260

                Comment

                Working...
                X