Announcement

Collapse
No announcement yet.

MSI CWRW does not Detect Blank Media

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MSI CWRW does not Detect Blank Media

    Hi peeps,

    Just a quickie to see if anyone knows how to fix this:

    I have an MSI 48x16x48, which once worked great, however now it doesnt pick up and blank media or any previous data written to blank media. It does pick up original disks (eg, Windows disks, drivers utilities etc)

    I have tried uninstalling Nero, reinstalling.
    I have tried going back to the version of nero that come with the CDRW
    I have tried using windows burning
    also tried another burning software.... which i cant rememebr which one it was now.... none worked.
    The one thing that I havnt tried is a cd cleaner.... gonna try that later. just not had time to go buy one yet.

    but if anyone has any idea please drop a response in.... this problem is driving me nuts.

    Ta
    Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
    System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
    O/s:Windows 98lite
    Software:MediaEngine 1.7.7

  • #2
    Originally posted by jakeep
    Hi peeps,
    I don't think there are any marshmallow chickens that post here. I could be wrong, but I can't even see how the sugary little ****ers could even type....

    Just a quickie to see if anyone knows how to fix this:

    I have an MSI 48x16x48, which once worked great, however now it doesnt pick up and blank media or any previous data written to blank media. It does pick up original disks (eg, Windows disks, drivers utilities etc)

    I have tried uninstalling Nero, reinstalling.
    I have tried going back to the version of nero that come with the CDRW
    I have tried using windows burning
    also tried another burning software.... which i cant rememebr which one it was now.... none worked.
    The one thing that I havnt tried is a cd cleaner.... gonna try that later. just not had time to go buy one yet.

    but if anyone has any idea please drop a response in.... this problem is driving me nuts.

    Ta
    Clean the lens. That's one thing, certainly.
    If it's a fresh copy of XP, make sure you've installed the patch to allow CD burning. If it's SP1 or later, it will have that.
    Lastly, try the burner in a different computer and see what happens.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Try updating the Firmware on the CDRW

      Comment


      • #4
        Hey n00b....
        Why are you resurrecting long-dead threads?
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          Everyone needs a hobby, resurrecting long-dead threads just happens to be his
          "I'm a dick!"
          "I must seek knowledge and it's bastard son truth" - The State

          Comment

          Working...
          X