Announcement

Collapse
No announcement yet.

'06 Cobalt Carputer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • '06 Cobalt Carputer

    • Jetway VIA C7 2.0GHz Mini-ITX Motherboard
    • M2-ATX automotive power supply
    • VoomPC-2 Enclosure
    • 1GB DDR2
    • 320GB SATA 2.5" Hard Drive
    • CD-RW/DVD Slim Combo (Glove Box)
    • Lilliput 8" Widescreen (16:9)
    • ElmScan 5 USB OBD-II Scan Tool
    • BU-353 Weather-proof GPS Receiver

    I bought a metra double din bezel and machined it to hold the 8in monitor.


    I soldered some extension wires from the monitor IR and relocated it for the remote. (still figuring out how to mount the usb extension in plug).... yes I saw the one for sell.


    *I have to keep a ps2 keyboard plugged in because Vista hibernates like an intoxicated beaver. (I mounted the amp on the roof to keep it out of the way)


    Amp fuse mounted on the oppisite side. Cobalts battery is really close.


    Bad picture.. but you can kind of see the gps in the back left window.


    I cannot get the OBDII to work to save my life. gettin kinda ****y.
    Last edited by thehuston; 08-03-2011, 08:18 PM. Reason: Sorry guys, I forgot I was hosting these images.

  • #2
    Nice, I have a 06 Cobalt SS/SC with a carputer in it. My dash doesn't look nearly as nice as yours, but I have a 4:3 8" monitor. I have had mine for about a year or so now.

    Comment


    • #3
      Originally posted by thehuston View Post
      Vista hibernates like an intoxicated beaver.
      I don't know what exactly that means, but it's awesome!!

      Comment


      • #4
        did you buy the real elmscan adapter, or the ebay knockoff?

        Comment


        • #5
          Originally posted by trader007 View Post
          did you buy the real elmscan adapter, or the ebay knockoff?
          I bought the real deal from this site. elm327 usb.

          I've installed - uninstalled.. the STNFinder will not find it on any port.. but a serial to usb in my device manager shows problems..

          So far I am thinking it has somthing to do with the hub I ran up front. but its a powered hub and ~everything else I plug into it works.

          Comment


          • #6
            whoa ss

            Originally posted by MaliceNine View Post
            Nice, I have a 06 Cobalt SS/SC with a carputer in it. My dash doesn't look nearly as nice as yours, but I have a 4:3 8" monitor. I have had mine for about a year or so now.
            damn... want ss.. you have any photos? I was considering the 4:3 but it looked like a lot of work.

            I put 3-4 hours of wet sanding on that metra bezel just to get the aftermarket texture off of it.

            Comment


            • #7
              The OBD II adapter I use is a bluetooth ELM 327 no brand off ebay that I got for $30 out of country. Took about 2 weeks to get here, but it was worth the wait. I also use centrafuse as my main front-end; I know for sure that the OBD II system should work perfect in that car. It works great in my 01 Isuzu Rodeo and works great in my father's 09 Duramax.

              As for hibernation issues, get the micro automatic startup and shutdown controller from the mp3car store, great products.
              Age: 18 | Car: Isuzu Rodeo 01 | http://www.mp3car.com/vbulletin/show...s-eee-box.html

              Comment


              • #8
                Originally posted by stevey500 View Post
                As for hibernation issues, get the micro automatic startup and shutdown controller from the mp3car store, great products.
                I thought the M2-ATX 160W Intelligent DC-DC PSU was doing the same thing.

                OBDII , I think its the hub. i have to stop being lazy and figure out a way to plug it in directly and watch.

                Comment


                • #9
                  I had the same problem using a powered hub. Went straight to the computer and got it working fine. The main problem I had was the scan tool software that comes with the ELM. Ifit sees the scanner then Centrafuse wont connect because of the conflict of two programs grabbing the same port. So I told the scan tool that the ELM was on a port it wasnt so Centrafuse could see it.
                  Google my name if you need to know who I am.

                  Comment

                  Working...
                  X