Announcement

Collapse
No announcement yet.

1998 Nissan Terrano G3mR with CentraFuse v2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1998 Nissan Terrano G3mR with CentraFuse v2

    Finally after 6 months and waiting for the parts to arrive from all over the world and waiting for the right weekend, I manage with the help of my friend to finish it.
    We did had some problems with wiring and the PC wouldn't turn on, on ignition but we finally made it.

    There's still some minor works/paint jobs/settings review to go through, but overal the CarPC works.

    Specs
    Dell Optiplex SX270 SFF
    P4 2.8GHz
    1.5GB Mem
    120GB HDD Partioned 5GB OS and 115GB Media
    DSX12VD 140W DC-DC Regulator
    7" Lilliput EBY701-NP/C/T
    Belkin Wi-Fi G Plus Mimo
    D-Link R100 USB Radio
    4 port USB 2.0 Self-powered HUB

    CentraFuse v2.1
    Win XP (Stripped down)


    The Car

    My presious

    Front End

    Windows Boot screen replace with Nissan 3D Logo


    CentraFuse


    Inside Centrafuse


    The Setup

    Storage unit located in the boot


    Striped off mobo, DC Regulator and USB Radio


    CAP v2.2 located under the rear passenger's sear

    The Glitch

    As u can see I've separeted the screen in 3 colours.
    Red: is where I press but the cursor moves about half and inch to the left. Still trying to figure out on some of the post on this forum if people actually fixed the problem or not.
    Blue: where it start being a bit precise, I mean when I press, it's more or less right on the spot
    Green: where it works perfectly, again more or less.

    So far that's it. I will post later on, pictures of where my WiFi dongle is located and the cabling.

    Thanks for all you guys in this forum who has helped me out and for all the inspiration and advice.
    Oh and thanks to lr3guyjoe for the inspiration.

    Please do comment and I will try my best to anwser any questions (as long as they are in English, Dutch, French and Greek)...

    Thanks
    Hidden is good too!!
    http://www.mp3car.com/vbulletin/show...rafuse-v2.html

    Dell SX270 SFF
    P4 2.8GHz
    1.5GB Mem
    120GB HDD
    Lilliput EBY701
    D-Link R100
    CentraFuse
    Win XP

  • #2
    Very clean install, I love the utilization of the storage unit
    Check out my 2006 Yukon XL Project

    http://www.mp3car.com/vbulletin/show...ject-pics.html

    Comment


    • #3
      Hey thanks, although I won't take all the credit on that. I originally got the idea from lr3guyjoe (see his project here http://www.mp3car.com/vbulletin/show...overy-3-a.html)

      I couldnt find any 4x4/SUV users around till I came upon him.
      BTW like your project too. Give the heads up if you're adding a subwoofer... Really want to know where I can hide mine (but first I need to find a small but decent one)

      I'll be posting more pictures (ie. hidden Wi-Fi dongle).
      Hidden is good too!!
      http://www.mp3car.com/vbulletin/show...rafuse-v2.html

      Dell SX270 SFF
      P4 2.8GHz
      1.5GB Mem
      120GB HDD
      Lilliput EBY701
      D-Link R100
      CentraFuse
      Win XP

      Comment


      • #4
        Have you tried doing a software screen alignment to fix your touch issues?
        FAQ to the FAQ - Great Starting Point

        My 2006 Honda Accord Carputer - Work In Progress
        My 1997 Chrysler Concorde Carputer - Died

        Comment


        • #5
          Originally posted by jpinkerton View Post
          Have you tried doing a software screen alignment to fix your touch issues?
          Are you talking about the 4/9/25 point callibration? if not I have the default Lilliput driver w/ software.

          If you tell me where to look for it I can give it a try.

          Thanks
          Hidden is good too!!
          http://www.mp3car.com/vbulletin/show...rafuse-v2.html

          Dell SX270 SFF
          P4 2.8GHz
          1.5GB Mem
          120GB HDD
          Lilliput EBY701
          D-Link R100
          CentraFuse
          Win XP

          Comment


          • #6
            Originally posted by sta1N View Post
            Are you talking about the 4/9/25 point callibration? if not I have the default Lilliput driver w/ software.

            If you tell me where to look for it I can give it a try.

            Thanks
            Have you tried the 25 point calibration? Doing that takes longer but gives you the best results.
            My 2007 Jeep Wrangler Worklog

            Comment


            • #7
              Originally posted by capcadetjc View Post
              Have you tried the 25 point calibration? Doing that takes longer but gives you the best results.
              Yup done that. I mean dont take me wrong guys. I did my part of research before asking, went over the MP3Car and CentraFuse's forum and and tried every options even replaced the screens. It might be just something I'm not doing right.

              Thanks
              Hidden is good too!!
              http://www.mp3car.com/vbulletin/show...rafuse-v2.html

              Dell SX270 SFF
              P4 2.8GHz
              1.5GB Mem
              120GB HDD
              Lilliput EBY701
              D-Link R100
              CentraFuse
              Win XP

              Comment


              • #8
                Ok, manage to solve the problem with the screen calibration.
                First I downloaded the Centrafuse v3.1 demo and installed it.
                At first I had some issues. But it seemed to work once I disabled the Lilliput's startup app. By doing so, once Centrafuse Shell was loaded, I did the screen calibration through Centrafuse's Control Panel Screen Calibration, and now it works great.

                I think now Centrafuse v3.5 is out, so I guess I can cough up $80 for it.
                Just need to get the rest of the hardware needed.
                Hidden is good too!!
                http://www.mp3car.com/vbulletin/show...rafuse-v2.html

                Dell SX270 SFF
                P4 2.8GHz
                1.5GB Mem
                120GB HDD
                Lilliput EBY701
                D-Link R100
                CentraFuse
                Win XP

                Comment

                Working...
                X