Announcement

Collapse
No announcement yet.

2008 toyota tacoma carputer and audio upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2008 toyota tacoma carputer and audio upgrade

    Hey All. I've had my build complete for about 10 months. I've been meaning to post up a thread but haven't gotten around to it till now. I had been piecing together the parts for over a year, finally collecting everything I wanted to do my install. Here's my parts list:

    Head Unit: Custom Carputer + Touchscreen
    Front Speakers: Polk DB6501 component
    Rear Speakers: Polk DB651 coaxial
    Sub: Kicker CVR 12"
    Amp 1: Audiobahn A4002T mono
    Amp 2: Kicker ZX350.4 four channel





    Here's a draft of my layout I did before I started shopping:





    This wasn't my first car audio build, by far, but this was my first carputer install. The build was pretty straight forward. Wiring was the toughest part. I went through very thorough planning beforehand so that helped quite a bit.

    I still don't have everything mounted down yet, but it's all pretty stable where it is. I'm happy to entertain questions if anyone has them.

    Cheers! and thanks for looking.

    ---------- Post added at 09:04 PM ---------- Previous post was at 08:49 PM ----------

    my PC specs are as follows:

    LCD: Lilliput 7", Scosche Tacoma Dash kit, Bybyte.com double-din 7" lcd adapter
    Case: Morex 3688
    Mainboard: MSI MS-7265
    Memory: Transcend 2 x 1gb DDR2 667
    PSU: M2-ATX
    WiFi: Qcom LR802UKN wireless N
    DVD: Panasonic CW-8124-B DVDrom
    DVD2: dig_71042 (mounted in armrest)
    HDD: Seagate 2.5" 80gb 7200rpm Extreme Environments drive
    CPU: Intel T2500 Core Duo 2.0GHz
    Software: Windows Embedded Standard, Road Runner front end
    Other: Custom "P8" molex power connector to make for easy installation + removal for bench testing, etc

    (Click for full-size)







    Last edited by chris_h; 04-18-2011, 08:11 PM.

  • #2
    you have 4 ga going into the dist block, and out to the amps? i think you should have used 2 ga.

    and the 16 ga power wire going into the pc seems pretty small to me..

    other then that, good luck on the install!
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      hi! yep i'm using 4ga from the battery to the dist block. 16ga is what the M2-atx power supply comes with, with 600v PVC jacket. So I just matched that.
      I was considering going to 2ga from the battery but I checked around and saw some other installs using 4ga so thought I'd be OK.

      thanks for the good luck wishes

      Comment


      • #4
        i always prefer to have too thick of a wire then not enough. first, it helps dissipate any heat build up, and keeps enough current flowing to my devices, and it helps when i want to upgrade something, i don't need to re-do my power runs all the time.. (though, just remember, i also want to do a led reverse lamp mod that would require almost 23A of power-- look up cree xm-l led's-- i want to use 8 of them!!)

        the reason most installs use 4 ga off the battery to the distro-block, is usually because the amps don't draw any more then what a 8ga can supply-- which, with 2 amps, makes up what a single 4 ga can supply..

        in your case, the bottle neck would be the 4ga off the battery.

        according to my nifty 'lil chart:


        assuming you used about 15' of power wire to the components, you are just above the recommended max of 4ga cabling. i don't think that the install is to the point where you need to worry about it catching fire or anything, but the wire is a little thinner then what i would prefer to use in my own installs..
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          i was actually just looking the same thing up haha

          i checked here (basically the same chart)
          http://www.the12volt.com/info/recwirsz.asp

          "4ga will do 800 watts at 12 feet long
          4ga will do 1000 watts at 8 feet long"

          My sub amp is 200 watts and the speakers amp is 240, my computer can't be pulling more than 100watts total
          this is all rough estimates of course but, I think (hope) it's ok
          does my math add up?


          Originally posted by soundman98 View Post
          i don't think that the install is to the point where you need to worry about it catching fire or anything, but the wire is a little thinner then what i would prefer to use in my own installs..
          makes sense.

          Comment


          • #6
            wait, the12volt.com loads fine for you? it worked fine for me yesterday, but now it won't go through anymore... i was trying to load that graph before i had to resort to my personal stash...


            yeah, those numbers make sense-- the amps will rarely get used to their full 40A draw, so to figure everything as a 30A draw would probably be fine-- which is why you don't need to worry about anything starting on fire-- and why the 4ga is will work...

            but if you ever start to get involved in sound level contests, then it is a different story!
            My OLD 2001 Mitsubishi Eclipse GT:
            "The Project That Never Ended, until it did"


            next project? subaru brz
            carpc undecided

            Comment


            • #7
              well that's comforting. thank you!

              when i get used to (read:dissatisfied with, lol) my system, i'll be sure to kick myself and come back to let you "i told you so" ^_^


              edit; yeah the12volt.com is working ok for me.

              maybe try killing your history/cookie?
              Last edited by chris_h; 04-18-2011, 08:49 PM.

              Comment


              • #8
                well, i cleared everything, and it still won't go through.. i don't get it.. what browser are you using?
                My OLD 2001 Mitsubishi Eclipse GT:
                "The Project That Never Ended, until it did"


                next project? subaru brz
                carpc undecided

                Comment


                • #9
                  Firefox 3.6.16

                  Comment


                  • #10
                    Here's some shots of the screen installed.

                    Lilliput 7", bbybyte.com double-din adapter, Scosche tacoma dash kit

                    Click for Full-size





                    Comment


                    • #11
                      Some shots of my peripherals; tiny-a$$ keyboard i keep in the armrest; hardwired in
                      I mounted a USB DVD-rom in the armrest too. the DVD drive in the system was too inaccessible being under the seat
                      you can also see the USB port i mounted into my cupholders. (along with my USB NES controller! ROM's on the go!)

                      Click for full-size





                      Comment


                      • #12
                        system installed, along with amp and sub. it's all fairly compact right behind the drivers seat, and still gives me one passenger in the back. it came out pretty well.
                        i threw together a quick little plywood box so the Audiobahn could fit in that little space between the box and seat. glued on some (reasonably similar) indoor/outdoor carpet that i had kicking around



                        don't mind the fingerprints, needs a cleaning


                        the PC, kicker amp, fuse block and dist block aren't mounted down yet. they don't really move much, though. I just haven't gotten around to getting some self tapping screws


                        everything all tucked away


                        seat slid forward. you can see how hard it is to access the DVD drive in the PC. that's why i added a USB cdrom in the armrest
                        Last edited by chris_h; 04-24-2011, 07:27 AM.

                        Comment


                        • #13
                          for my own records... (and anyone else who's interested)

                          Lilliput EBY701-NP/C/T

                          drivers here:

                          Originally posted by LancerAM View Post
                          The links on the lilliput site are broken, but if you go to the manufacturer of the touch panel you are in good shape.

                          http://www.touchkit.com/Drivers.asp

                          Hope this helps some folks out.
                          Last edited by chris_h; 10-12-2011, 08:40 PM.

                          Comment

                          Working...
                          X