Announcement

Collapse
No announcement yet.

Armored 2008 Audi A3 Full Car Pc Install Brazil (lots of pics)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Armored 2008 Audi A3 Full Car Pc Install Brazil (lots of pics)

    Hey guys,
    I've been wondering around the forum for the last few years always dreaming of the day I would do my own.
    I learned a lot here with you guys and your installs, and my install is based mostly on your ideas and some of my own.

    What I learned by doing this install is that this project WILL consume you totally, it becomes an addiction, at least for me I did.
    My focus really grew on this project about a year ago, when my 18th birthday began approaching (in Brazil we can only get a license when your 18) and I began negotiating with my father which car I would get for my 18th birthday. We ended up settling on his 2008 Audi A3.

    The A3 is really an amazing car, with a 2.0 Turbocharged engine that delivers 200hp it really goes when you step on it. For the US it's a small car, but in Brazil it's actually a really nice car to have. Because of the taxes that we have here, we pay like three times what the car is worth in the states. So obviously, I was incredibly happy when the car became mine, I have a lot of history with this car, its the car that I learned how to drive in.

    Unfortunately, due to the situation in Rio four years ago when my father bought the car, he had the car armored. I know it sounds like something you only see in movies, but in South America its not uncommon to armor normal cars. Armoring the car involves changing out all of the tempered glass for 32mm thick armored glass, and covering all of the interior of the car with either kevlar or ballistic steel(underneath the trim). Visually it is impossible to distinguish an armored car from a normal one. However, the armoring does add about 200kg to the car, which weighs it down(thus compromising some performance) as well as promoting much more increased wear on the car's suspension and power train. Oh, and the rear windows are forever locked in the up position, the rear window motors are disabled. The armoring also provides a challenge for the carputer install, since I had to deal with running wires and mounting things over and through the kevlar. All of the yellow stuff you'll see in the pictures is the kevlar.

    Well, enough background information, lets do this, first of all, following tradition, here is a picture of the car:

    Click image for larger version

Name:	2008_audi_a3.jpg
Views:	1
Size:	27.1 KB
ID:	2309625

    Obviously this isn't my car, but I don't have a picture of it from the outside so ill have to upload another one later.

    Through my research I found out that the stock audio system has a subwoofer in the trunk, hidden behind a trim panel on the left side of the trunk. I decided to remove this sub and install all of the PC hardware in that space. To compensate for the lack of the subwoofer (the stock sub is a joke anyways) I decided to install another sub in the trunk. As my ideas for the project grew, I eventually decided to change out all of the audio gear in the car(sub, amps, speakers, tweeters and wiring) and also to add a sound processor to make the audio in my car audiophile quality(or at least close to).
    I also thought that to be worth it doing such a large install, I had to have a pc with a lot of features, in other words, lots of peripherals. My goal was to to have my car pc be a superior system to the factory Audi MMI in my fathers A4, which he bought after he gave me the A3. So in order to have a lot of peripherals with a lot of features and still be very responsive and reliable and having a fast boot up time, I was resolved on having a powerful system. So these are my system's specs:

    - Asus Motherboard (forgot the model number, will update afterwards)
    - Intel i5 3.4Ghz CPU
    - 8GB GSkill DDR3 Memory
    - 120GB OCZ Vertez III SSD (Sata 3 yummy)
    - M4 ATX Power Supply
    - 669GL Lilliput with MoCoSo custom made capacitive touch

    And for peripherals:
    - GPS
    - Directed HD Radio with Mitch's interface
    - TPMS
    - Front and Rear Parking Distance Control
    - 3G Cellular Internet
    - Handheld Keyboard and Mouse
    - Bluetooth
    - CD Drive and two USB ports in glovebox
    - Joycon EXR for maintaining steering wheel controls
    - Backup Camera
    - Mitch's relay box for controlling my home's gates
    - OBD-II with RossTech's VagCom cable
    - Over the Air TV

    For Audio:
    - JBL MS-8 DSP
    - JBL MS-62C Speakers and Tweeters in all four doors
    - Bazooka BTA8250D Active 250w Sub
    - 40W Sony Amp for rear speakers

    I spent about 4 months slowly buying all of the parts, as my father and I slowly brought them to Rio during trips to the states. Buying all of these parts in Brazil would have been ludicrous, since electronics goods are extremely taxed here. Here are all of the parts once they were all together:

    Click image for larger version

Name:	IMG_0216_1.JPG
Views:	1
Size:	169.4 KB
ID:	2309626

    I then started assembling all of the parts in a Morex case, at the time I was using a Zotac mobo which later out turned out to be fried and set back the project a month:

    Click image for larger version

Name:	IMG_0235.JPG
Views:	1
Size:	141.3 KB
ID:	2309627

    I then removed most of the car's interior, including driver's seat and a lot of panels in order to run wires:

    Click image for larger version

Name:	IMG_0263.JPG
Views:	1
Size:	177.6 KB
ID:	2309599

    Click image for larger version

Name:	IMG_0262.JPG
Views:	1
Size:	158.3 KB
ID:	2309598

    Click image for larger version

Name:	IMG_0261.JPG
Views:	1
Size:	137.7 KB
ID:	2309597

    Click image for larger version

Name:	IMG_0260.JPG
Views:	1
Size:	116.9 KB
ID:	2309596

    Click image for larger version

Name:	IMG_0259.JPG
Views:	1
Size:	99.1 KB
ID:	2309595

    Click image for larger version

Name:	IMG_0258.JPG
Views:	1
Size:	146.0 KB
ID:	2309594

    Click image for larger version

Name:	IMG_0257.JPG
Views:	1
Size:	156.3 KB
ID:	2309593

    Click image for larger version

Name:	IMG_0252.JPG
Views:	1
Size:	167.7 KB
ID:	2309592

    Click image for larger version

Name:	IMG_0249.JPG
Views:	1
Size:	160.4 KB
ID:	2309591

    Click image for larger version

Name:	IMG_0264.JPG
Views:	1
Size:	123.9 KB
ID:	2309600

    I made my own "harness" to run from the front of the dash to the trunk, it has 6 USBs, 1 RCA, 1 HDMI and a wiring harness that I bought from MoCoSo for a power button and power led up front, all cables have 16 feet:

    Click image for larger version

Name:	IMG_0267.JPG
Views:	1
Size:	154.9 KB
ID:	2309603

    Click image for larger version

Name:	IMG_0266.JPG
Views:	1
Size:	142.3 KB
ID:	2309602

    Click image for larger version

Name:	IMG_0265.JPG
Views:	1
Size:	214.9 KB
ID:	2309601

    Click image for larger version

Name:	IMG_0268.JPG
Views:	1
Size:	201.1 KB
ID:	2309604

    Then I ran my harness through the lower part of the drivers side (dont know what its called, dont even know if there is a name for that area):

    Click image for larger version

Name:	IMG_0269.JPG
Views:	1
Size:	131.6 KB
ID:	2309605

    Click image for larger version

Name:	IMG_0270.JPG
Views:	1
Size:	149.4 KB
ID:	2309606

    Click image for larger version

Name:	IMG_0271.JPG
Views:	1
Size:	146.2 KB
ID:	2309607

    Click image for larger version

Name:	IMG_0272.JPG
Views:	1
Size:	152.0 KB
ID:	2309608

    Click image for larger version

Name:	IMG_0273.JPG
Views:	1
Size:	168.1 KB
ID:	2309609

    Click image for larger version

Name:	IMG_0282.JPG
Views:	1
Size:	157.7 KB
ID:	2309610

    Then I ran all of the new speaker wires through the car, german cars make it a pain to run wires to the doors, being armored made it even harder:

    Click image for larger version

Name:	IMG_0274.JPG
Views:	1
Size:	128.9 KB
ID:	2309611

    Click image for larger version

Name:	IMG_0275.JPG
Views:	1
Size:	132.5 KB
ID:	2309612

    Click image for larger version

Name:	IMG_0281.JPG
Views:	1
Size:	171.6 KB
ID:	2309613

    Click image for larger version

Name:	IMG_0288.JPG
Views:	1
Size:	156.8 KB
ID:	2309614

    Click image for larger version

Name:	IMG_0283.JPG
Views:	1
Size:	153.3 KB
ID:	2309615

    Click image for larger version

Name:	IMG_0284.JPG
Views:	1
Size:	120.3 KB
ID:	2309616

    Click image for larger version

Name:	IMG_0285.JPG
Views:	1
Size:	158.7 KB
ID:	2309617

    Then I proceded to install the actual speakers:

    Click image for larger version

Name:	IMG_0286.JPG
Views:	1
Size:	128.1 KB
ID:	2309618

    Click image for larger version

Name:	IMG_0287.JPG
Views:	1
Size:	108.1 KB
ID:	2309619

    Click image for larger version

Name:	IMG_0253.JPG
Views:	1
Size:	131.6 KB
ID:	2309620

    Then I ran the power wire from the battery to the trunk for the M4 and the amps, I purposely ran it up through the A pillar, through the roof and down the C pillar, making sure that the electromagnetic field that the wire produces doesn't interfere with the data cables in the main harness. I used a grommet that I new existed where the clutch pedal would go in a manual transmission A3, but the kevlar on the inside of the firewall didnt make it very easy for me to find the grommet, so I had to remove the battery and some other crap from under the hood until I could see the grommet, and from there using a really long drill bit I was able to drill a hole straight through the kevlar into the other side underneath the dash in the driver's footwell:

    Click image for larger version

Name:	IMG_0279.JPG
Views:	1
Size:	171.7 KB
ID:	2309624

    Click image for larger version

Name:	IMG_0250.JPG
Views:	1
Size:	116.8 KB
ID:	2309623

    Click image for larger version

Name:	IMG_0248.JPG
Views:	1
Size:	118.3 KB
ID:	2309622

    Click image for larger version

Name:	IMG_0247.JPG
Views:	1
Size:	154.0 KB
ID:	2309621

    With most of the wiring run, I intalled the Amp and the DSP in the trunk behind the rear seat on the right side of the trunk. The JBL MS-8 is on the bottom, and the amp is on top. The MS-8's internal amplifier is bi-amping the tweeters and mids in the front, and the amp powers the mids and tweets on the rear doors which are running through the crossover that came with the MS-62c kits.

    Click image for larger version

Name:	IMG_0317.JPG
Views:	1
Size:	136.4 KB
ID:	2309631

    Click image for larger version

Name:	IMG_0254.JPG
Views:	1
Size:	121.7 KB
ID:	2309628

    Click image for larger version

Name:	IMG_0318.JPG
Views:	1
Size:	183.7 KB
ID:	2309632

    Click image for larger version

Name:	IMG_0255.JPG
Views:	1
Size:	171.0 KB
ID:	2309629

    Click image for larger version

Name:	IMG_0316.JPG
Views:	1
Size:	118.6 KB
ID:	2309630

    Now this is where I start missing some pictures, I went through the entire night working on the install at this point and my sleep deprived brain partially shut down impairing me from taking photos hahaha...

    Basically I chopped up the Morex case since it was too big to fit in the space previously occupied by the subwoofer, and I kept only the part of it that had the motherboard standoffs. In other words, I converted my Morex case into a motherboard tray. Then with a lot of hot glue and a 90degree mount usually used for shelves that I picked up at a local hardware store I fixed the tray into the car. The disadvantage of having kevlar all over the car is that there isnt much exposed steel to mount stuff to. The advantage is that hotglue adheres pretty well to kevlar, so I was able to basically glue everything in place.

    Once my "tray" was finished, I dropped in the mobo into it with everything installed on it. I fixed the M4 to a piece of ballistic steel that was exposed just under where the mobo was mounted. To do so I used some adhesive backed nylon PCB standoffs that I had laying around, these secured pretty firmly to the steel.

    With the mobo in place I began connecting all of the cables to it, here are some pictures of how it looks after all was connected:

    Click image for larger version

Name:	IMG_0311.JPG
Views:	1
Size:	191.3 KB
ID:	2309637

    Click image for larger version

Name:	IMG_0308.JPG
Views:	1
Size:	221.2 KB
ID:	2309634

    Click image for larger version

Name:	IMG_0312.JPG
Views:	1
Size:	133.2 KB
ID:	2309638

    Click image for larger version

Name:	IMG_0309.JPG
Views:	1
Size:	214.9 KB
ID:	2309635

    Click image for larger version

Name:	IMG_0310.JPG
Views:	1
Size:	187.8 KB
ID:	2309636

    Click image for larger version

Name:	IMG_0307.JPG
Views:	1
Size:	182.4 KB
ID:	2309633

    I added an extra cooler with a very high flow rating on top of the Intel CPU cooler to make sure that a lot of air gets to the mobo. With a black car in the Rio summer the interior can get to like 60 degrees Celsius which is a whole lot of fahrenheits hahaha. So I thought it was important to keep good air circulation through there. I might add a few more later for the M4 or something.

    With the glovebox out of the car, I took it upstairs to my room to hack it up a bit. The idea was to add a CD drive in it in some way that wouldn't look too conspicuous and add two USB ports in front of where there used to be a now deactivated iPod dock for the Audi factory system. I also added a 12v powered USB hub(taken apart) to the back of the glovebox. This way I was sure that the two USB ports wouldent lack any juice to charge my cell phone or operate the CD drive reliably. Here are some pictures:

    Click image for larger version

Name:	IMG_0295.JPG
Views:	1
Size:	110.1 KB
ID:	2309653

    Click image for larger version

Name:	IMG_0289.JPG
Views:	1
Size:	110.5 KB
ID:	2309650

    Click image for larger version

Name:	IMG_0306.JPG
Views:	1
Size:	171.2 KB
ID:	2309660

    Click image for larger version

Name:	IMG_0303.JPG
Views:	1
Size:	93.5 KB
ID:	2309657

    Click image for larger version

Name:	IMG_0299.JPG
Views:	1
Size:	97.1 KB
ID:	2309654

    Click image for larger version

Name:	IMG_0290.JPG
Views:	1
Size:	110.0 KB
ID:	2309651

    Click image for larger version

Name:	IMG_0304.JPG
Views:	1
Size:	80.0 KB
ID:	2309658

    Click image for larger version

Name:	IMG_0301.JPG
Views:	1
Size:	168.5 KB
ID:	2309655

    Click image for larger version

Name:	IMG_0294.JPG
Views:	1
Size:	106.4 KB
ID:	2309652

    Click image for larger version

Name:	IMG_0305.JPG
Views:	1
Size:	149.2 KB
ID:	2309659

    Click image for larger version

Name:	IMG_0302.JPG
Views:	1
Size:	195.3 KB
ID:	2309656

    I installed the MS-8's screen in a custom fashion, I removed it's back and built it into the A3's center console. I removed the factory phone preparation that the car ships with and installed the screen on the front part of the console. Then I used the "flush mount" dock for the remote and dremeled out an oppening for it where the preparations connector used to be, final product looks and works nicely:







    I also modded the Andrea Superbeam Mic so that it would fit in the place where the Audi phone preparation mic used to go, didnt get many pictures of it though, sorrry





    I had to hack up the harness that used to go into the factory sub in order to find myself some ACC power, to feed into the M4 Atx. I couldn't use the blue "amp on" wire that I ran along with all of the other cables because I built a small "valet switch" circuit. I hid a small button in a small compartment on the driver's footwell panel. When I push this button in it cuts the power on the blue wire, which shuts down my amps and the Lilliput. This way when I hand my car over to the valet I can keep the PC running, he just doesn't need to see or hear the system working. For someone who doesent really know what it is, it just looks like any average random radio in the dash that happens to be off. Im going to get some pictures of this and post here. Here's me hacking up the factory harness:

    Click image for larger version

Name:	IMG_0313.JPG
Views:	1
Size:	120.5 KB
ID:	2309649

    With everything connected I was able to boot the PC for the first time in the car. I had already set it up and installed Windows 7 on it on the bench, but I lost all of the bench pictures that I had for some reason...

    So I finished up the wiring in the front of the car and snapped the touchscreen into place in the dash. I also re installed my modified glove box and the driver footwell panel. This is where things begin looking more final product like:

    Click image for larger version

Name:	IMG_0334.JPG
Views:	1
Size:	145.3 KB
ID:	2309647

    Click image for larger version

Name:	IMG_0331.JPG
Views:	1
Size:	74.8 KB
ID:	2309644

    Click image for larger version

Name:	IMG_0328.JPG
Views:	1
Size:	51.3 KB
ID:	2309641

    Click image for larger version

Name:	IMG_0335.JPG
Views:	1
Size:	123.7 KB
ID:	2309648

    Click image for larger version

Name:	IMG_0332.JPG
Views:	1
Size:	111.7 KB
ID:	2309645

    Click image for larger version

Name:	IMG_0329.JPG
Views:	1
Size:	85.6 KB
ID:	2309642

    Click image for larger version

Name:	IMG_0319.JPG
Views:	1
Size:	118.4 KB
ID:	2309639

    Click image for larger version

Name:	IMG_0333.JPG
Views:	1
Size:	142.0 KB
ID:	2309646

    Click image for larger version

Name:	IMG_0330.JPG
Views:	1
Size:	74.2 KB
ID:	2309643

    Click image for larger version

Name:	IMG_0327.JPG
Views:	1
Size:	73.7 KB
ID:	2309640

    For now I consider the project pretty much finished. I've been driving it normally... Just need to close up the rear and tidy things up a bit.

    Hope you enjoyed!

    Please please please comment and ask questions, give me feedback, I want to know what you guys think!!
    Last edited by nandosreis; 01-04-2013, 11:58 PM.

  • #2
    That's an impressive project! Did you have any trouble configuring the MS-8 sound processor? It took me several tries to get my MS-8 working correctly.

    Comment


    • #3
      Originally posted by rray View Post
      That's an impressive project! Did you have any trouble configuring the MS-8 sound processor? It took me several tries to get my MS-8 working correctly.
      Thanks rray! I am still having trouble configuring the MS-8... While the tweets and mids sound good, there is something wrong with the sub time alignment, the sub is a bit delayed, and it really detracts from the listening experience... I dont know what to do since the MS-8 doesent allow us to manually adjust the time alignment... Any ideas/suggestions? did you come across this problem yourself?

      P.S. Just updated my OP with the pictures of how I installed the MS-8's screen and controls... Realized now I hadn't posted those up...

      Comment


      • #4
        Looks great!
        Fusion Brain Version 6 Released!
        1.9in x 2.9in -- 47mm x 73mm
        30 Digital Outputs -- Directly drive a relay
        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
        Buy now in the MP3Car.com Store

        Comment


        • #5
          this build looks really nice, keep up the good work!
          View my worklog here

          Comment


          • #6
            I found you have to have ALL your audio outputs coming from the MS-8. So you can bi-amp the front speakers, using channel 1-4 speaker level out, then wire your rear speaker amp's Line In from the MS-8's channel 5 and 6 RCA line out, and the bazooka'a amp to the MS-8's channel 7 and 8 RCA line out. From the photo, it looks like that is what you did, so wiring is ok.

            Next you have to configure the MS-8 channels 1-4 for your current bi-amped front speakers, then channel 5 and 6 as SIDE L and R line out, and channel 7 and 8 as Sub 1 and Sub 2 for the Bazooka. Once configured like that, set your computer volume to about 80%, set the MS-8 volume to about -30 db, and do the microphone headset sweeps for time alignment again. You should hear a tone sweep for each speaker, then make sure to leave logic 7 on, set the MS-8 volume to -6db, and you can use the PC to control main volume now.

            Comment


            • #7
              Bulletproof audi FTW. I've always wanted a bulletproof car, the world is crazy. BMW sells them from the factory with their "protection" series. But I believe you can only get that on 7's.

              Anyway, nice build, in spite of the extra work you had to go through because of the kevlar. You truly have a unique vehicle now.
              F350 Superduty 7.3L Diesel - build thread

              Comment


              • #8
                Originally posted by 2k1Toaster View Post
                Looks great!
                Thanks a lot 2k1Toaster, means a lot coming from a member like you!!

                Originally posted by eugenweij View Post
                this build looks really nice, keep up the good work!
                Thanks dude, sure will!

                Originally posted by SierraStroker View Post
                Bulletproof audi FTW. I've always wanted a bulletproof car, the world is crazy. BMW sells them from the factory with their "protection" series. But I believe you can only get that on 7's.

                Anyway, nice build, in spite of the extra work you had to go through because of the kevlar. You truly have a unique vehicle now.
                Hahaha it's actually not that fun having a bulletproof car... The ones that come like that from factory like the BMW 7 series "protection" or the Audi A8 "Security" are really nice... But having an aftermarket bulletproof car sucks, I wish mine weren't armored... It's like taking a brand new car and totally raping it, for the rest of the car's life you can expect a lot of interior noise from loose panels and stuff, and there is a much higher wear on parts, especially the suspension and power train. The DSG in my car already has some problems when shifting from first to second gear, and the suspension was totally messed up when I got the car, I had to change all of the bushings and strut mounts and ball joints. Not to mention that the power to weight ratio of an armored car is much worse than when it came from factory

                I guess the only upside is that if someone tries to carjack me with anything less than an AK-47 instead of handing the car over I can just give him the middle finger and drive off... I mean, it can take 5 hits from a .44 Magnum in the same place and still stay intact...

                Comment


                • #9
                  Originally posted by rray View Post
                  I found you have to have ALL your audio outputs coming from the MS-8. So you can bi-amp the front speakers, using channel 1-4 speaker level out, then wire your rear speaker amp's Line In from the MS-8's channel 5 and 6 RCA line out, and the bazooka'a amp to the MS-8's channel 7 and 8 RCA line out. From the photo, it looks like that is what you did, so wiring is ok.

                  Next you have to configure the MS-8 channels 1-4 for your current bi-amped front speakers, then channel 5 and 6 as SIDE L and R line out, and channel 7 and 8 as Sub 1 and Sub 2 for the Bazooka. Once configured like that, set your computer volume to about 80%, set the MS-8 volume to about -30 db, and do the microphone headset sweeps for time alignment again. You should hear a tone sweep for each speaker, then make sure to leave logic 7 on, set the MS-8 volume to -6db, and you can use the PC to control main volume now.
                  rray, I did it exactly as you said, except for using the levels you mentioned... Do you think it makes a difference for the sub time alignment?

                  I'm currently away from the car, took a short new years trip, but as soon as i'm back I'll try that, thanks a lot for your help!

                  It sounds like the sub is constantly hitting 20 or 30ms behind the mid... Do you think maybe the fact that the car is armored might be having some effect on resonance that is messing up the MS-8 sweeps?

                  Or maybe something is wrong with the bazooka's amp that is causing it to delay?

                  One thing that I was going to try is connect the MS-8's speaker level outputs to the Bazooka's speaker level inputs just to see what happens... You think maybe that makes a difference??

                  Thanks a lot for your help rray!! Really appreciate the advice and expertice!!

                  Comment


                  • #10
                    I don't think the bullet proofing nor the amp for the Bazooka can cause the delay, it looks like a Sony XM-1S? I would go ahead with your plan and try connecting up the Bazooka to the MS-8, and see if the delay goes away. If the delay goes away, then you have the option of connecting speaker level outputs from MS-8 to Sony Amp, (most Sony amps can take a speaker level input as well as line level inputs) and that would mean there is a delay between MS-8 line outputs and speaker level outputs.

                    My MS-8 is connected to all line level inputs and outputs so I never experienced that problem.

                    The problem I had was not enough bass response, until I calibrated the MS-8 with its volume set at -30db. I actually ended up calibrating at -38db to get the bass response higher. I would still recommend you try this just to see if it helps too.

                    Comment


                    • #11
                      Nice Job nandoreis!

                      It`s all want for my car. Where did you get the front and rear parking distance control? Did you bought from mp3 store ou make the adapter for one parking sensor of Brazil?

                      TKs

                      Comment


                      • #12
                        I was just about to ask about the parking sensor and software used. I am planning out my build now and have been looking to find a nice multi sensor system. From the looks of the pics this woudl be perfect with range and warnings being displayed from 3 locations in back and front. How well do you find it works when parking. I am looking of putting in suburban so really need the parking sensors.

                        Comment


                        • #13
                          I'm sure it's the parking sensor kit from mp3car and Centrafuse with parking/distance plugin. Very nice build log by the way! SNO

                          Comment


                          • #14
                            Originally posted by rray View Post
                            I don't think the bullet proofing nor the amp for the Bazooka can cause the delay, it looks like a Sony XM-1S? I would go ahead with your plan and try connecting up the Bazooka to the MS-8, and see if the delay goes away. If the delay goes away, then you have the option of connecting speaker level outputs from MS-8 to Sony Amp, (most Sony amps can take a speaker level input as well as line level inputs) and that would mean there is a delay between MS-8 line outputs and speaker level outputs.

                            My MS-8 is connected to all line level inputs and outputs so I never experienced that problem.

                            The problem I had was not enough bass response, until I calibrated the MS-8 with its volume set at -30db. I actually ended up calibrating at -38db to get the bass response higher. I would still recommend you try this just to see if it helps too.
                            Once again thanks a lot for the help rray!! Sorry for taking so long to answer, im still traveling and was in a remote location with no internet...

                            The bazooka model that I have is an active sub, it has an internal 250w amp, so I was feeding it line straight from the MS-8..

                            The sony sub(forgot the exact model now) is a four channel amp, and im using only two channels for the rear doors. I was originally going to use it to power all speakers, but then I fell in love with the idea of bi-amping the front with the MS-8...

                            I am definitely going to try calibrating with a lower volume on the MS-8 and switching the bazooka input to speaker level just to check if there is a difference, as soon as I get back, then I'll let you know what results I got!

                            Really man thanks a lot!! You've been a really big help!

                            Comment


                            • #15
                              Originally posted by nitrousnx View Post
                              Nice Job nandoreis!

                              It`s all want for my car. Where did you get the front and rear parking distance control? Did you bought from mp3 store ou make the adapter for one parking sensor of Brazil?

                              TKs
                              Thanks nitrousnx!! I bought it from _Dejan_ who shipped it to me from Slovenia(I think, not sure) where he assembles the kits... Check out his website:

                              www.carpc.si

                              There is also a famous thread on the subject:

                              http://www.mp3car.com/hardware-development/121995-custom-usb-parking-sensor-interface-formally-pdc-usb.html


                              Hope this helps!

                              Originally posted by realpolaris View Post
                              I was just about to ask about the parking sensor and software used. I am planning out my build now and have been looking to find a nice multi sensor system. From the looks of the pics this woudl be perfect with range and warnings being displayed from 3 locations in back and front. How well do you find it works when parking. I am looking of putting in suburban so really need the parking sensors.
                              It works really well realpolaris!! I find it looks and feels exactly like the fancy systems on like the BMWs and the Audis that come with that feature on-screen... Whats also great is that the centrafuse plugin supports a backup camera to be displayed alongside, it lowers the volume if there is music playing, and you dont need to have something like a fusion brain to sense that the car has been put into reverse, you just have to wire the module into your reverse wire or reverse lights and it works like a charm! Checkout the two links that I posted in my reply above!


                              Originally posted by SNOtwistR View Post
                              I'm sure it's the parking sensor kit from mp3car and Centrafuse with parking/distance plugin. Very nice build log by the way! SNO
                              Thanks a lot SNO!! Means a lot coming from a member such as yourself...

                              Does mp3car sell this kit now? When I bought all of the parts the mp3car store only sold the TPMS kit, and neither did MoCoSo, so I bought the PDC kit straight from _Dejan_.

                              Comment

                              Working...
                              X