Announcement

Collapse
No announcement yet.

Mercedes CLK 230 Install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mercedes CLK 230 Install

    Ok, my second carPC project. Nearly finished, just a bit of tidying up to. Awaiting an OPUS PSU, currently running on an inverter. I installed a new HU and Bluetooth car kit. This is just the dash area at night, also awaiting the completed 800x600 Mercedes skin from Feb....

    Craig
    Attached Files
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  • #2
    More PICS....
    Attached Files
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

    Comment


    • #3
      Nice one craigyb it looks very good!!

      Just finihed my total rewire and finally placed PC.... BTW it was a girl Friday 16th
      Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

      Comment


      • #4
        Slarty, thanks, congratulations on th PC rewire and congratulations on the new rug rat...

        Craig
        Audi S8 supercar
        Modded Xbox 400GB HD
        Rear 7" screen & navplus

        Toyota Hiace Van
        Shuttle PIII 866 256Mb 10GB OPUS powered
        MediaCar & Mappoint 2004
        Custom fit 7" TFT VGA TSK

        Comment


        • #5
          Ta much sleep... whats that

          Originally posted by craigyb
          Slarty, thanks, congratulations on th PC rewire and congratulations on the new rug rat...

          Craig
          Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

          Comment


          • #6
            Cool setup. How did you mount the screen? Any pictures from the side that shows mounting?

            Thanks,

            Comment


            • #7
              Hi

              The screen is mounted (shoved I should say) into the remainder of my double din space, the merc actually has 2 slots, but I cut away the center to allow for a Double Din system, when I decided to go with the carPC route this left me with no center support, so putting the new HU at the bottom in a DIN holder secured to the sides of the car I wedged the screen into the top space using double sided tape (argh) between the two units, it's very snug and the front bezzels hide the white strip of tape. It shouldn't be too hard to remove in the future. Which may be very soon as the screen has had an intermittent fault on it since I got it from DigitalWW. I thought I'd sorted it, but its back.

              Anyway, this weekend coming I will add more pics and also the boot mount of the PC will be shown. When I've made it that is. :-)

              Craig
              Audi S8 supercar
              Modded Xbox 400GB HD
              Rear 7" screen & navplus

              Toyota Hiace Van
              Shuttle PIII 866 256Mb 10GB OPUS powered
              MediaCar & Mappoint 2004
              Custom fit 7" TFT VGA TSK

              Comment


              • #8
                As a matter of interest what was the glitch with the screen,

                I have the same screen and hope it won't fall prey

                Originally posted by craigyb
                Hi

                The screen is mounted (shoved I should say) into the remainder of my double din space, the merc actually has 2 slots, but I cut away the center to allow for a Double Din system, when I decided to go with the carPC route this left me with no center support, so putting the new HU at the bottom in a DIN holder secured to the sides of the car I wedged the screen into the top space using double sided tape (argh) between the two units, it's very snug and the front bezzels hide the white strip of tape. It shouldn't be too hard to remove in the future. Which may be very soon as the screen has had an intermittent fault on it since I got it from DigitalWW. I thought I'd sorted it, but its back.

                Anyway, this weekend coming I will add more pics and also the boot mount of the PC will be shown. When I've made it that is. :-)

                Craig
                Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

                Comment


                • #9
                  When I got my screen it powered up, but no display, I took it apart gently and it started to work, the screen back light came on, but after I re-assembled the screen....

                  My screen HT power is flaky, the screen just blanks and a tap to the side fixes it. I think it's a faulty connection, but it's so cramped in there. I tried to fix it, but it made no difference.

                  Craig
                  Audi S8 supercar
                  Modded Xbox 400GB HD
                  Rear 7" screen & navplus

                  Toyota Hiace Van
                  Shuttle PIII 866 256Mb 10GB OPUS powered
                  MediaCar & Mappoint 2004
                  Custom fit 7" TFT VGA TSK

                  Comment


                  • #10
                    I love that Panasonic Radio, what model is it?




                    Rich
                    http://www.mybimmer.net

                    Comment


                    • #11
                      The model is CQHX-2083, I love that BMW dash of yours....

                      Craig
                      Audi S8 supercar
                      Modded Xbox 400GB HD
                      Rear 7" screen & navplus

                      Toyota Hiace Van
                      Shuttle PIII 866 256Mb 10GB OPUS powered
                      MediaCar & Mappoint 2004
                      Custom fit 7" TFT VGA TSK

                      Comment


                      • #12
                        Yea that headunit looks great...but how is the sound quality? I'm searching for a new H/U for my video install as well....Good Job!!
                        1997 BMW 328i

                        Comment


                        • #13
                          I'm very impressed with the sound quality, it's a mosfet power stage which is always smooth. Each of the 2 mercedes radios that I have (Becker and blaupunkt) had a noise to them when listening to FM, it's hard to explain but it was almost metallic, faint but detectable, this Panny is sweet, a pure sound. Plus it has the aux inputs. I just listened to it for a test run 2.5 hours at 90mph sounded great. It also plays MP3, WMA and all sorts of other good stuff.
                          Audi S8 supercar
                          Modded Xbox 400GB HD
                          Rear 7" screen & navplus

                          Toyota Hiace Van
                          Shuttle PIII 866 256Mb 10GB OPUS powered
                          MediaCar & Mappoint 2004
                          Custom fit 7" TFT VGA TSK

                          Comment


                          • #14
                            Originally posted by craigyb
                            I'm very impressed with the sound quality, it's a mosfet power stage which is always smooth. Each of the 2 mercedes radios that I have (Becker and blaupunkt) had a noise to them when listening to FM, it's hard to explain but it was almost metallic, faint but detectable, this Panny is sweet, a pure sound. Plus it has the aux inputs. I just listened to it for a test run 2.5 hours at 90mph sounded great. It also plays MP3, WMA and all sorts of other good stuff.
                            Hey the mediacar looks great but there is a mercedes skin for it that looks amazing (ive got a c230). Look in the media car skins forum you cant miss it.

                            Comment


                            • #15
                              hmm nasty.. I hope mine stays ok

                              Originally posted by craigyb
                              When I got my screen it powered up, but no display, I took it apart gently and it started to work, the screen back light came on, but after I re-assembled the screen....

                              My screen HT power is flaky, the screen just blanks and a tap to the side fixes it. I think it's a faulty connection, but it's so cramped in there. I tried to fix it, but it made no difference.

                              Craig
                              Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

                              Comment

                              Working...
                              X