Announcement

Collapse
No announcement yet.

205 Peugeot "GentooCar Project"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 205 Peugeot "GentooCar Project"

    Hello!
    This is my first post here so I'll have to explain some things before explaining my project (I didn't find a thread to make my presentation, is there any one?)
    I'm french and so have a medium english level, I apologize if I make mistakes and would always be pleased if you correct me, or ask to reformulate
    I am on a French CarPC forum too, so I think I know many things. If I could help here, I'll be pleased to do it.
    As it's in title I have a 205 and Linux carpc project for it.
    here you can see the car (website and car aren't finished yet)
    and here you'll see the specifications projects for french readers.

    I came here to have more help than on the french forum where they only can say "There is no GPS" when they see the 'Linux' word.
    So: I don't mind GPS for now, I may buy a TomTom Go a day, if I really need (and if there is no more software to do it)
    I'll have 2 LCD screens, one alphanumeric (on serial port with a module) and the other one is graphic (on parallel port) and don't need a TFT screen.
    I also have gentoo installed on a 2.5" HDD, it works, but should be optimized a bit more to boot in less than 30 seconds.
    Thanks to Wikipedia to find exactly what in need during the gentoo installation (http://gentoo-wiki.com/Safe_Cflags#N...FC5P_.28Via.29 )
    I am learning Python to make the software (found it easy and pretty cool, because I have C language bases)
    It have many advantages in my opinion: it's portable on any OS which have python interpreter or compiler and many more that you may know.

    I'll probably need help to progress more in programming and make it doing what I need: display on LCDs, playing music, managing playlists, and obviously responding to commands by keyboard and the Sony X4S joystick (http://www.carmedia.org/forum2.php?c...m=&topic=16398)
    Hope I'll get that help here

    Later, i'd like to have a Samba server and Wifi to get and put files from any computer even during CarPC forum's meeting (they're 99% on Windows in the french forum)

    This forum seems to be very cool and more "spirit opened" AND there is a Linux section !

    PS: Sorry for the posting mistake, I am a bit lost here

    Project progress: 20%

  • #2
    Bienvenue EPY,
    Ca fait plaisir de voir un peu des francais ici surtout s'il sont a quelqus kilomètres de chez moi (je suis de marignane).
    En esperant voir l'evolution de ton projet sur MP3CAR.



    You're welcome EPY,
    It makes me happy to see some french people on this forum, plus if they are near by where i live.
    Hopping to see the evolution of your project on this forum.
    New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
    Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

    Home Made In-Dash 7" Lilliput V1
    Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

    First project in Peugeot 306

    Comment


    • #3
      Originally posted by Epy
      I came here to have more help than on the french forum where they only can say "There is no GPS" when they see the 'Linux' word.
      So: I don't mind GPS for now, I may buy a TomTom Go a day, if I really need (and if there is no more software to do it)
      Ce à quoi tu peux répondre mais bien sur....et la marmotte

      you may reply to those very informed people: you're right

      Originally posted by Epy
      Later, i'd like to have a Samba server and Wifi to get and put files from any computer even during CarPC forum's meeting (they're 99% on Windows in the french forum)
      Works great indeed...

      btw happy to see you Epy

      salutations coucouillu

      Comment


      • #4
        Hey des réponses Thanks guys
        I'll need help to make the program first.. the project do not progress due to that, andlack of money

        Originally posted by kraft
        Ce à quoi tu peux répondre mais bien sur....et la marmotte
        Tu peux m'en dire plus à ce sujet (ou me donner un lien) ? J'ai parcouru quelques section mais n'ai rien vu de particulier

        Project progress: 20%

        Comment


        • #5
          Hi
          I need help, I'm making myself insane,
          I'm retaining myself from breaking hardware ...
          I successfully installed Gentoo 3 month ago
          when booting it doesn't see any network card (but loopback one)
          while everything worked during install
          I've decided to try something else (fed up with gentoo installing because I never found the way to repair)
          Trying nGhost this time, first install Ubuntu or xUbuntu or LinuxIce.. NONE WORKED
          LiveCD boots, ask for booting or booting in text mode and others..
          I tried both, ot try to loads and say "Buffer I/O error on device fd0"
          many time ...
          HDD has been tested with Fujitsu utility=> no error
          RAM has been tested : No error
          Tried other HDD=> Same thing
          Tried another RAM=> It sounds as if it ware no RAM
          Re-tryied with first => it beeps too
          Tried with working RAM (from my desktop): Same problem ...

          Please HELP !

          Project progress: 20%

          Comment


          • #6
            Originally posted by Epy View Post
            Hi
            I need help, I'm making myself insane,
            I'm retaining myself from breaking hardware ...
            I successfully installed Gentoo 3 month ago
            when booting it doesn't see any network card (but loopback one)
            while everything worked during install
            I've decided to try something else (fed up with gentoo installing because I never found the way to repair)
            Trying nGhost this time, first install Ubuntu or xUbuntu or LinuxIce.. NONE WORKED
            LiveCD boots, ask for booting or booting in text mode and others..
            I tried both, ot try to loads and say "Buffer I/O error on device fd0"
            many time ...
            HDD has been tested with Fujitsu utility=> no error
            RAM has been tested : No error
            Tried other HDD=> Same thing
            Tried another RAM=> It sounds as if it ware no RAM
            Re-tryied with first => it beeps too
            Tried with working RAM (from my desktop): Same problem ...

            Please HELP !
            It can be due to the power supply which dies slowly, happened to me, had weird things with memory, usb ports too...

            Comment


            • #7
              I tried to change, using another 230V 250W ATX power supply
              It didn't change anything

              thanks for trying

              Project progress: 20%

              Comment


              • #8
                I changed CD Drive by a brand new DVD Drive (just for testing, bought for another PC)
                it didn't change anything
                Do you have another idea ?

                Project progress: 20%

                Comment


                • #9
                  That's MAD !
                  I connect a floppy disk drive and IT WORKS !
                  Don't know why .. if someone does ...

                  Project progress: 20%

                  Comment


                  • #10
                    looks like your bootloader which sits on your hard disk was telling to read fd0...and boot from it, in case of failing media it rollbacks to the hard drive ?

                    Comment


                    • #11
                      It repeats 'till I give up
                      and it was with LiveCD, bootloader from LiveCD ?
                      I'll check md5sum again

                      Project progress: 20%

                      Comment

                      Working...
                      X