Announcement

Collapse
No announcement yet.

Polo6979's 2003 BMW 325Ci Sport

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by kfalken View Post
    Hello,

    Dont you got any problems with some noise in the speakers when you accelerate??
    I've done the same with my BMW 323 Coupe but the noise is killing me..

    Could you please write down the wiring way of you system..



    Best regards Kfalken in Denmark
    I had a TON of acceleration noise before I added the USB DAC. After I added the DAC the noise stopped from the computer. I do still have a tiny little bit of noise that comes from the amps but you can barly hear it.

    Do you have the splitter or the DAC?
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

    Comment


    • #17
      Originally posted by nguyenpd View Post
      Where did you get that dash kit?
      It was made by srcstc.

      Contact him.... He is great with communication and the bezel looks great. I just took my car to get it serviced at BMW and they were asking me the same question. HA!... they didnt believe it was hand made.
      2003 E46 BMW
      Lilliput Transflective, GM965 mobo w/ Processor
      ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
      Everything is for sale.

      Comment


      • #18
        Very nice install and nice pics!!
        http://www.mybimmer.net

        Comment


        • #19
          nope dont got a splitter or a DAC...Where to find a splitter??(link)

          Very beautiful install you got .

          Kfalken

          Comment


          • #20
            Looks Great!

            Awesome looking box for your amps/sub too... Is that fiberglass? Or just some material...
            Carputer Progress
            [||||||||||] 100%
            Finally Installed!!
            Everything is in the car and working.
            I painted the cilpboard mount and it looks good.
            Shutdown/Startup is working excellent!
            View My Progress Here

            Comment


            • #21
              Originally posted by kfalken View Post
              nope dont got a splitter or a DAC...Where to find a splitter??(link)
              If you are running an amp get one of these. it helps out a TON!.
              http://www.newegg.com/product/produc...82E16812162002

              If you are not running an amp, check out Zebel's install.
              http://www.mp3car.com/vbulletin/showthread.php?t=75344

              Is that fiberglass
              Yea it is fiberglass
              2003 E46 BMW
              Lilliput Transflective, GM965 mobo w/ Processor
              ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
              Everything is for sale.

              Comment


              • #22
                tag.. gettin a 02 325 soon(hopefully). Love this install
                Click for link to my Cardomain page.

                Comment


                • #23
                  That's one sweet install! How you finding the CN13000? I'm just after getting one and getting it up and running. Are you running the Lilliput at it's native resolution with it? If so, where did you get the drivers/bios???

                  Comment


                  • #24
                    THIS MAY BE A DUMM QUESTION BUT WHAT IS THE DAC FOR?
                    One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

                    Comment


                    • #25
                      Looks great, I love that little keyboard/mouse combo.

                      Looks like half a laptop!
                      http://home.comcast.net/~tvieira24/srtsig.jpg

                      smile

                      Comment


                      • #26
                        Originally posted by Perrosky View Post
                        THIS MAY BE A DUMM QUESTION BUT WHAT IS THE DAC FOR?
                        I was wondering the same thing, then found this: http://www.silverstonetek.com/products-eb01.htm

                        Scroll down a bit...
                        Ken

                        IS300 IBP manual

                        Comment


                        • #27
                          great I want one of those Umm.. I have to figure out how to power it on the car but I still one it
                          One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

                          Comment


                          • #28
                            It seems to be powered by the USB connection Perrosky! This looks very good! I do have a similar box from Xitel (Pro Hi-Fi). The sound quality that comes out of the Xitel is unvelievable!

                            Comment


                            • #29
                              lfilomeno the one that you got looks to be more easy to set up in a carputer, are u using it at home or in your car?
                              One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

                              Comment


                              • #30
                                I was using it on my CarPC. It is very easy to setup: Connect to any USB port and connect the RCA or Digital cable out to the car AMP. The only downside (and an annoying one) is that the Xitel is discovered simply as an “USB Audio Device”, and bypasses the carpc volume control, providing fixed level output. I could not control the volume from the PowerMate or the up/down controls on my Frontend! I could only control them thru the mixer, Wav controls. But the Silverstone EB01 on the other hand behaves more like most USB audio devices. While it uses the system USB Audio driver, it is detected by the CarPC as “USB Speakers”. The system volume control still works, and has to be cranked to provide line level output, just like a regular radio volume control. Once I receive it, I will let you know how it works. Right know, I have the CarPC sound off the on-board card. IT does sound o.k. after some tweaking but their is some noise from the mobo. Nothing comapres to the sound obtained from the DAC!

                                Comment

                                Working...
                                X