No announcement yet.

Lotus Elise & CF

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lotus Elise & CF

    My path down the CarPC path has been a long one to get started. I first tried this about 5 years ago but got bogged down with bills and an upcooperative spouse.

    I finally have a job which pays enough to do it and a car worthy of doing it. A silver Lotus Elise S1.

    I was extremely happy to see CF XLE with Aussie maps for only $275 and will be purchasing as soon as the other components are ready to go in my car. Almost without exception, Aussie GPS software has been oppressively expensive.

    Here is my component list with what I have and have not yet ordered:
    • aOpen i945GMt-FA motherboard (delivered)
    • Intel Core 2 Duo T7200 (2GHz 4MB cache) (delivered)
    • 1.5GB DDR2-667 SODIMM (1GB + 512MB) (delivered)
    • MSI Mini-PCI WiFi/Bluetooth module (delivered but can't get the bluetooth to work)
    • Seagate Momentus 7200.2 2.5" 160GB HDD (SATAII) (delivered)
    • Xenarc 700IDT 7" single-din touchscreen (ordered)
    • XTroniC USB radio module (ordered)
    • Vroom PC 2 case (ordered)
    • Carnetix CNX-P2140 180W DC-DC PSU
    • Polkaudio DB651 speakers
    • JVC 120W amp
      and last but not least...
    • Centrafuse XLE with Australian maps
    This thread isn't for bragging (ok, well maybe a little) but if there are any suggestions people can give thate would be great. I'll start posting pics as get it all done. (Feel free to use them as promo shots!)
    Lotus Elise S1
    Status: Building

  • #2
    Thread moved to worklogs (cause that's what it is)

    Welcome and good luck with the project. I as do everyone, look forward to seeing the pictures.
    Never let the truth get in the way of a good story


    • #3
      I would recommend using just 512mb ram - much quicker hibernation and resuming.

      You also need a GPS receiver and a powered USB hub :O


      • #4
        regarding ur bluetooth not working . does it use the widcom drivers or the bluesoil ones?? it needs widcom if ur using ur mobile phone with CF


        • #5
          How do you plan on getting the Intel 945 chipset to run the proper resolution for the Xenarc??

          I hope you have better luck with this than I did, but it is nearly impossible to get the 800x480 from the 945 chipset, I never got mine to work. I decided to change to a motherboard with NVIDIA chipset and it works very good.

          Here are a couple links

          945 Xenarc thread

          Intel driver thread
          Ours is the age that is proud of machines that think and suspicious of men who try to.

          Current SYSTEM
          AMD64X2 2.5
          ZAPCO DSP-6
          ARCAUDIO SE Amps
          Rainbow Profi CS365 & Profi Vanadium 12"


          • #6
            In regards to the bluetooth not working, your pretty much out of luck, I found that card while searching for one like that for my nano and upon further research found out that the bluetooth will only work with a select few MSI laptops. This is because it uses two unused pins on the mini-pci slot to connect to a USB header. Sorry buddy try returning it and get the AOpen wireless card and a decent USB bluetooth dongle
            "Mess with the best, die like the rest."
            Work Log --> Old Car (Totaled)
            Work Log v2 --> New Car (Totaled)
            Work Log v3 --> GMC Suburban K2500 (Engine died)
            Work Log v4.5 --> 05 Toyota Tundra DC SR5