Announcement

Collapse
No announcement yet.

1995 Tsi AWD Eagle Talon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1995 Tsi AWD Eagle Talon

    About 2 years ago I planned on having a CarPC system up and running. I had my Lilli and a laptop to use, along with the Webmaster Auto-On Module for laptops. Sure enough my laptop was one of few that has a very weird power switch which rendered me unable to use the laptop. Fastforward to now and I have finally begun gathering parts to build a regular CarPC rather than use a laptop.

    Ordered and Received

    Lilliput EBY-701 7" Touchscreen LCD
    ByByte Double Din Frame for EBY-701
    Voom2-PC Case
    80GB Western Digital 2.5" Laptop Hard drive
    M2-ATX Power Supply
    Intel D945GCLF Mini-ITX Motherbaord with Atom Processor
    2GB Crucial DDR2 667 Memory
    Panasonic UJ-875 Slot Load DVD +-R/RW Drive
    Globalsat BU-353 GPS receiver
    D-Link Wireless N USB adapter

    Ordered

    All ordered parts have been received... for now

    Software

    Operating System: Windows XP SP2
    Front End: RoadRunner
    Skin: LSX Void 3.3
    Navigation: iGuidance 4.0

    Hopefully I will be able to have this puppy built and up and running by next weekend. I plan on using RoadRunner as a front end for now. Down the road it's possible that I'll switch over to Centrafuse or the up-and-coming version of Streetdeck (or whatever they plan on calling it).

    That's all for now. I'll keep you posted.
    1995 AWD Tsi Talon

    Intel D945GCLF
    M2-ATX
    2GB Corsair
    30GB OCZ SSD
    BU-353
    Lilliput EBY-701
    Logitech DiNovo Mini
    LSX VOID 3.3

  • #2
    Being a dsm owner as well, I would like to see how this turns out.

    Comment


    • #3
      Now I miss my laser RST fwd. LOVE DSM, watch for crankwalk though.

      Comment


      • #4
        4G63T in the '95
        1995 AWD Tsi Talon

        Intel D945GCLF
        M2-ATX
        2GB Corsair
        30GB OCZ SSD
        BU-353
        Lilliput EBY-701
        Logitech DiNovo Mini
        LSX VOID 3.3

        Comment


        • #5
          I know, the 2G crankshafts were not machined correctly and can move around inside the bearings. I had a 1g, so I did not have an issue. They were all 4g63's until the v6's. The evo still used that block to this day. The 4g63 is the chevy 350 of imports.

          Comment


          • #6
            Let's not start a cw thread. It has nothing to do w/ the crankshafts not machined correctly. Nobody knows what exactly causes them. The 7bolts 95+ were known to walk. The 6 bolts were not hence why everyone put 6bolt 1g motors in their 2g.
            ANY car can crankwalk. It's just more known on a 2g dsm.
            Back on topic please.

            Comment


            • #7
              Sorry. My bad.

              Comment


              • #8
                Originally posted by MAZDABOY View Post
                Let's not start a cw thread. It has nothing to do w/ the crankshafts not machined correctly. Nobody knows what exactly causes them. The 7bolts 95+ were known to walk. The 6 bolts were not hence why everyone put 6bolt 1g motors in their 2g.
                ANY car can crankwalk. It's just more known on a 2g dsm.
                Back on topic please.
                Dont forget the 93 and 94 were 7 bolt too. (trying to stop missinformation is a PITA sometimes)

                Back on topic:


                I installed a CarPC in my 2g and loved it. Now I have a 1g with one aswell. You will find that the 2g dash is very easy to mold a screen into. And it is at the perfect angle allready too.

                Good luck

                Sam

                Comment


                • #9
                  Guess I should have mentioned that it's a 6-bolt, eh?

                  Anyway.. I got everything I ordered and it's all together now aside from having the slim-drive in. I bought it on ebay without realizing that it didn't include an adapter. So I'm going to order up and adapter and throw in the drive when I get it.

                  Being that I didn't have a working CD drive, this made for a very troublesome install of Windows XP. At first I didn't think it would be a big deal. I reformatted the hard drive on the laptop I took it from, and installed Windows while it was still in the laptop. I then put it in the carputer and, low and behold, I am greeted by a blue screen of death. I looked up the error code it gave me and it turns out this problem has been run into before; particularly by people who install windows on a different computer then put it in their CarPC. It turns out that the hardware differences make it unable to boot. So I was faced with a predicament of how I was going to install windows on this hard drive while it's in the CarPC WITHOUT a CD drive. I tried multiple methods of trying to use a USB jump drive including using Bart's PE, none of which worked. Then it dawned on me that I could go out and buy an external CD/DVD Drive, use it, then return it. So I did . I called up my friend who works at RadioShack and he told me that it would be no problem to buy an external DVD Drive to use and then return. I bought it, used it to install Windows and a few other things on CD (including Lilliput touchkit -- I'll get to that later). Worked like a charm! So now I have an up and running CarPC that needs just a few qwerks worked out.

                  First off - My head unit is a complete POS. About a year ago I bought an Auxiliary enabler for it which would allow me to use the Audio In function on it. As soon as I moved the head unit from the DIN slot to my glove box, a few speakers got unplugged due to a hackjob on the wiring harnesses. I decided that I don't like my head unit anyway, so I called a friend of mine who "knows a guy" who does car audio. Turns out he's selling a bunch of 2-channel RE Audio amps for $100 a piece. I'm gonna get one and just wire the left side together as one channel, and the right side together as one channel. I think I'm gonna go get one today.

                  Next is touchkit. I am having a hell of a time getting touchkit to find my USB controller. I had it working at one point but then I unplugged everything from the computer to finish putting the casing all together. Now I can't get my touchscreen to work. Is there a certain order of how to do install it? It's hard to know whether or not I should have the mouse plugged in at certain times. Anyone else had this problem?

                  That's all for now. I just need to find a place to mount the damn computer.
                  1995 AWD Tsi Talon

                  Intel D945GCLF
                  M2-ATX
                  2GB Corsair
                  30GB OCZ SSD
                  BU-353
                  Lilliput EBY-701
                  Logitech DiNovo Mini
                  LSX VOID 3.3

                  Comment


                  • #10
                    Pics?

                    Comment


                    • #11
                      I've been at school and haven't really had time to get any pictures. As for right now, I have everything working for the most part. I just need to get my GPS receiver to continue working after hibernation. I also need to find a skin that I like (functionality and aesthetics wise).

                      I may be going home this weekend though and if I have time I will take pictures of the setup. I still have a lot of "cleaning up" to do as far as wiring goes.

                      Basically everything works properly, I just need to "smooth" over everything to make it all clean.
                      1995 AWD Tsi Talon

                      Intel D945GCLF
                      M2-ATX
                      2GB Corsair
                      30GB OCZ SSD
                      BU-353
                      Lilliput EBY-701
                      Logitech DiNovo Mini
                      LSX VOID 3.3

                      Comment


                      • #12
                        Hey I started mine in my dsm, take a look.
                        http://www.mp3car.com/vbulletin/work...ipse-pics.html

                        Comment

                        Working...
                        X