Announcement

Collapse
No announcement yet.

Finally Started

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Finally Started

    Well, it's taken a while!! Over 6 months since I started looking in to the whole Car PC thing but I've finally stepped off the diving board and have just orderd my first bits of hardware to build my first attempt.

    I've just ordered

    Source - ITX Warehouse
    Via Epia MII 12000 - 118.82
    Panasonic CD/CD-RW/DVD - 41.75
    Slim CD/DVD to IDE Adaptor - 4.95
    IDE-2.5" Adaptor - 4.95
    Delivery - 6.55

    Source - Crucial Memory
    512MB PC2100 - 28.99
    Delivery - Free

    All this should be delivered to the office this week so I can set it all up on my dining table this weekend and installing Windows and any additional software before I think about heading mobile with it.

    Fingers crossed I can swim

    Additional Purchases since first order:

    Source - MicroDirect
    40 GB Laptop HDD - 46.53
    512MB Compact Flash - 25.97
    Collected from Store

    Source LinITX.co.uk
    2x 5M USB2 cables - 35.25
    USB Hub - 4.12
    5M M-M VGA Cable - 9.65
    USB2 2.5inch Hard Drive Enclosure - 8.82
    Delivery - 7.99
    K301 7" InDash TFT - 355
    Delivery - 7.95
    ITX PackBox - 45
    Delivery - 7.95

    Source Maplin
    Heavy Duty Amp Power Kit - 24.99
    5M 3.5mm Audio Ext Lead - 4.99

    Source InDashPC
    Car2PC USB VAG Adaptor & Delivery - 85 ($139)
    Import Charges - 25

    Source Microdirect
    Another 40GB Laptop HDD - 45.59
    CC Surcharge (collection only) - 1.80

    Source ITXwarehouse.co.uk
    M1-ATX - 50

    Plus other misc bits, including tools, wiring and connectors

    Total so far ~ 1100

    Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

    Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
    Planed: WiFi, USB GPS, BlackBox Video

  • #2
    It all arrived OK - excelent delivery from Crucial as usual and I was very impressed with the delivery service from ITX-Warehouse too.

    I am now in the process of putting it alltogether for the software set-up - just realised that I don't have a spare monitor any more so have to try and find a second user one from somewhere local.

    more later.

    Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

    Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
    Planed: WiFi, USB GPS, BlackBox Video

    Comment


    • #3
      Cool, good luck on your install. Cant wait to see it going in!

      Comment


      • #4
        Thanks, Neither can I!!!

        I'm now 1/2 way through the PC build, would be further if I had bothered to check the size of my HDD and the MP3 library I want to transfer before starting to build!!

        I thought I had a 20GB disk and I thought I had about 4GB of MP3s. I was wrong on both counts!!! it was only once I came down this morning to see that the MP3 folder hadn't completely transfered did I find out that the disk was only a 10GB and I had 9GB of MP3s, would be OK if I was planning on using Linux, but as I was using Win XP Pro; nowhere near enough.

        I've had to go buy another HDD - this time a 40GB Laptop drive so should be enough. Just finished installing XP for the second time and starting to transfer the MP3 folder again.

        Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

        Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
        Planed: WiFi, USB GPS, BlackBox Video

        Comment


        • #5
          Been a while - house moves going on but I'm back in to it again.

          I've put this weekend aside for putting the wiring in to the car. Power down the left side of the car and data down the right.

          In the past 3 months I've redone my plan slightly and I'm now going to have all my music on a removable USB2 HDD that I can put up front so I can quickly take the data out the car to update the library.

          I've also spent far too much

          Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

          Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
          Planed: WiFi, USB GPS, BlackBox Video

          Comment


          • #6
            Power Wiring - Done
            Data Wiring - Done
            Audio Wiring - Done
            Video Wiring - Done

            Time spent - 8hrs

            Most of that time was spent putting the power wire in from the battery. I had to take most dash and right side (uk nearside) of the engine bay apart and then finding a root throught the firewall. I had my first cut within 5 minutes and now my hands look like I've spent the day clearing brambles!!

            I think the best thing that I've learnt today is how to dismantle the car and boy do I have to dismantle it - to get to the space behind the glove box I have to take the centre floor console out and that's easier said than done. At least now next time I have to do it it should take me half the time.

            In the end I decided to have both data and power down the right side but I've separated them by putting the power at head level and data/audio/video at floor level meeting only when they enter the boot compartment were I intend to install the PC.

            All that remains now is to get the InDash Monitor and M1-ATX so I can actually complete the install and really get started.

            Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

            Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
            Planed: WiFi, USB GPS, BlackBox Video

            Comment


            • #7
              Originally posted by SimonTALM
              All that remains now is to get the InDash Monitor and M1-ATX so I can actually complete the install and really get started.
              K301 InDash VGA - bought
              M1-ATX - bought
              ITX PackBox - bought

              Last night I hacked up and old mains power supply and crimped some spade terminals to the 12V supply and connected up the M1-ATX and inturn connected this to the Via MII to test it. Very glad to see that my M1-ATX has the new firmware with the hidden codes ABCD=0001 which gives me 10mins / 1hr perfect so i don't have to worry about the reboot time on those short stops.

              Next step is to test the monitor, that's tonight I think.

              Nearly there, once everything is tested I'll dismantle the car again and do the full install, I'm getting fed up with a hole in my dash.

              Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

              Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
              Planed: WiFi, USB GPS, BlackBox Video

              Comment


              • #8
                Quickly wired up the K310 to the hacked desktop power supply yesterday and it works great... well it did work great after I downloaded some new touchscreen drivers from cartft.com as the ones supplied didn't work.

                Fortunately this was a problem other had had so a quick search got the answer I needed.

                I then spent the evening editing one of the FP skins I'm planning on using to kind of match the VW red/blue lighting at night which looks fab.

                Next step is to install bluetooth and get the thing connected to my GPS receiver and trial the Phone control software and get it connecting to my XDA Exec (HTC Universal) phone. I think I may have a small problem doing this as it's Windows Mobile 5 and everything else connected with WM5 is so problematic at the moment. We shall see..

                Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

                Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
                Planed: WiFi, USB GPS, BlackBox Video

                Comment


                • #9
                  post up some pics

                  Comment


                  • #10
                    I spent all day Sunday working in the car I managed to get a whole lot done.

                    Installed the indash monitor
                    Installed the Acc On wire to send the signal to the M1-ATX
                    Installed the PC in location (rear boot [trunk] compartment)
                    Installed the M1-ATX and wired it up to the PC

                    The main thing is that it's ALIVE - I mean by this I can play music and use the touchscreen monitor and the power supply works as it should.

                    1/2 installed the 5V POL supply to power the portable HDD, portable HDD and 2 USB hubs. (Yes I know it's only got a rating of 3A and each device normally takes between 1 and 2A but I'm not planning on using everything at the same time so it should be OK).

                    The car is still in pieces and have some basic wiring still to do to get the 5V POL working - I'll be posting some pics later showing the basics working.

                    Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

                    Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
                    Planed: WiFi, USB GPS, BlackBox Video

                    Comment


                    • #11
                      Well, I got everything installed, including the 5v POL switch on is taken from the AccOn wire (same wire that runs to the M1 ATX).

                      I did have 1 problem with USB devices not working after a reboot but I traced this to the M1 ATX settings 1 was using (0001 - 10mins PC off / 1 hr Hard Off). A work arround for this was to change the M1 ATX to 1000 5 seconds and 1 minute that way all I have to do is take the key out for 1 min and everything would work well. I suppose a long term solution is to run the POL switch on wire from the ATX 5v rail or to find a way for XP to reconnect properly.

                      I sat with it a week and went too and from Scotland (very long way) and I was happy, even got NaviVoice working to voice control the sound.

                      I tried and failed to get GPS working on an old copy of MapMonkey using the old D3 dll I had but it didn't keep a signal after a reebot - don't know why at the moment.

                      I then bought a webcam for my video blackbox and installed it and this is where my problems have jsut hit me - it now takes 3-4 minutes to boot (used to take 1min 3sec from key to music) and I just can't find the stupid service, dll or whatever that's causing the problem. Despite using boot vis etc. I right on the edge of taking the damn thing out and reinstalling windows fresh.

                      Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

                      Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
                      Planed: WiFi, USB GPS, BlackBox Video

                      Comment


                      • #12
                        sounds interesting! Im also looking forward to pictures of your set up specially since you are using the K301 InDash VGA. I'm currently researching displays and that is one that is on my fav list.
                        ~0okami.Digital

                        Comment


                        • #13
                          Pics?
                          Post # 3000

                          Comment

                          Working...
                          X