Announcement

Collapse
No announcement yet.

Static and Distortion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Static and Distortion

    I just recently purchased a BoomzBox HD and setup everything.

    Now everything is working except all my stations sound like crap and has a lot of static and distortion. I know my setup is good because I use to have a Directron Hd radio setup before changing and sound was clear aftr I did the ground wire mod for the box. Anyone offer help on what I could have done wrong or do I have a defective unit?

  • #2
    input on pc level too loud?

    if running vista or windows 7, did you run the script?
    if xp... then its prob not a pc input level
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Yes running windows 7 and ran your script along with using the latest 2/10/10 drivers. I do notice that when I am just listening with mp3 i can hear a little static and buzzing unplug the hdradio.

      So basically my radio works but I get a lot of buzzing, static coming from the HD radio that I cant use it. Tryign to figure if this is mysetup problem or or is it the hd radio box itself.

      I rember the directron had this problem before and I had to solder a ground wire inside the box and it fixes teh issues. I am now using the BoomzBox HD and getting the same problem sort of and the volume is really loud.

      Comment


      • #4
        check your volume level!!! on the recording devices HD Radio
        should be at 4, NOT 100!!!

        i have seen the script not set it right every once in a while

        drivers have nothing to do with audio

        also, this statement makes no sense " I do notice that when I am just listening with mp3 i can hear a little static and buzzing unplug the hdradio."


        no nothing releated to gnd wire, this box doesnt have its audio floating
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Thanks for your help I will try the audio level to see if it fixes anything. I really wanting this BoomzBox Hd to work so far this Hd radio is perfect if I can just get the sound working correctly.

          Comment


          • #6
            Thanks for the help problem is fixed. My recording volume was at 100 and I dropped it down to 2 and sound is good. Was going to use your new script but went ahead and did it manually.

            Comment


            • #7
              yea.. i need to see if i can adjust that a bit better programaticlly


              the script is a "hack"... that simulates clicks and tabs to do it...

              i do CLEARLY show you in the instuction pdf with the tuner
              which of couse you read 2 or 3 times

              mitch
              -Thanks
              Mitch
              www.rush2112.net

              "Did you test it in carwings??"

              Sun, Come shine my way
              May healing waters bury all my pain
              Wind, Carry me home
              The fabric of reality is tearing apart
              The piece of me that died
              Will return To live again

              Comment


              • #8
                The speakers are distorted and couldn't make to work with Ride Runner

                I have spent few days to solve thes two problems and I still don't have any luck

                1)The speakers seem to be distorted when I am listening to radio, especailly the AM cahnnels. I am using Win XP 2SP OS. I had tried on Win 7, even I adjusted the input volume to less than 4 on Win 7, the distortion still existed. (Not too much distortion, but noticeable). And there was no input adjustment on Win XP.

                2)When I listen the radio with the Boomzbox HD application it seems to be fine, but once I use the Ride Runner (the most update 03/2010), the tuner still turns on but a lot of static and noise jam in. I exits the radio the static and noise are still there even when I am only listening to MP3. It seems once I run the RR the static and noise will jam in. I need to select no Radio from the RR configure inorder to get the static and noise away. What would cause this problem? Is it the RR or the Boomzbox driver?

                Please Help

                Comment


                • #9
                  read my reply in the rr forum
                  -Thanks
                  Mitch
                  www.rush2112.net

                  "Did you test it in carwings??"

                  Sun, Come shine my way
                  May healing waters bury all my pain
                  Wind, Carry me home
                  The fabric of reality is tearing apart
                  The piece of me that died
                  Will return To live again

                  Comment

                  Working...
                  X