Announcement

Collapse
No announcement yet.

Gps For T3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gps For T3

    I just installed the software for my T3 but the gps receiver does not work, it doesn't show up in windows device manager....i have all the drivers but no luck so far....how do i know that its being detected by windows? and what is it called in device manager if its detected?

  • #2
    It shows up as COM port 1.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      T3 Gps

      I do see a com port 1, but when i scan using the gps scanning app on the street deck cd it scans com1 (which is the only com port on the system) and it says there is no receiver present... the app works because i tested it with my bluetooth gps receiver, i still think its the drivers i just need conformation on the correct driver for that receiver..

      Comment


      • #4
        Originally posted by ga_zander View Post
        I do see a com port 1, but when i scan using the gps scanning app on the street deck cd it scans com1 (which is the only com port on the system) and it says there is no receiver present... the app works because i tested it with my bluetooth gps receiver, i still think its the drivers i just need conformation on the correct driver for that receiver..
        StreetDeck is the only program we have tested with the T3 GPS. StreetDeck should automatically select and use the right COM port. If you have a COM 1 on your T3, then your drivers are properly installed and your GPS should work with StreetDeck.
        StreetDeck.com Developer (I am Chuck)
        Get StreetDeck at http://www.streetdeck.com
        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

        Comment


        • #5
          I had a similar problem, I had a COM1 but even SD said there was no device found and wouldn't work.

          I set the GPS device in SD to Disabled to have a play with the sat nav wihtout GPS and it magically worked.

          Try re-installng the GPS drivers.

          Comment

          Working...
          X