Announcement

Collapse
No announcement yet.

T3 Driver Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • T3 Driver Error

    I have a T3 installed in my car and its been about 2 months now, and a couple of days ago i started getting this error from the VIA WDM capture device driver (backup camera input) when i try going into standby or hybernate and this freezes the pc and causes it to shut down, so the next time i turn it on it goes through a full boot up. I currently have the device disabled to be able to got to standby, i tried reinstalling the drivers but it didn't make a difference. Are there updated drivers available for this device? Any help will be appreciated......thanks GA

  • #2
    Hey Zander-

    I know we have talked about this a bit already... but I have some additional info. I noticed I get the "Camera 0" error only when I switch into reverse just as the unit is coming out of stand-by (just starting up the car and shifting into reverse). I think it is getting this error because not all the drivers for the capture device are fully loaded when SD is trying to access the camera. Try waiting a couple of seconds before shifting into reverse and see if this is true for you, too.

    Scot

    Comment


    • #3
      I now have a new problem, I get the driver error in windows and it prevents the machine from going into stand by or hybernation, so after about a min it kills the power to the unit and at the next start up i have to go through a full boot up, so i'm trying to find updated drivers. Someone from the store or these "experts" might have some answers.

      Comment


      • #4
        Did you try re-loading the video card and capture device drivers off the SD DVD? I beleive these are the most current for te Infill.

        Scot

        Comment


        • #5
          Like Scot said, I would reinstall the drivers with SD unloaded from memory. SD disk has the latest drivers for the T3.

          When I was using SD, I had problems with backup camera too. Fuzzy backup video capture, freezing the whole program, rebooting, etc. The SD seems to be too bulky a program for T3. Or T3 too weak to handle SD. Or just flat out bugs!
          Infill T3 with Infill Station
          2007 Hyundai Sonata

          Comment


          • #6
            I loaded it from the SD DVD and so good so far, i was loading from a cd the store sent me with the T3. I wonder if any of the people who go there T3 pre loaded by the store are having the same issues.....another thing u guys had your units open, is there a backup battery for the cmos, i think the time is stored there my unit always looses the time, its almost as though my battery drains or something is causing it to come out of standby and causes a complete shut down...

            Comment


            • #7
              Originally posted by ga_zander View Post
              .....another thing u guys had your units open, is there a backup battery for the cmos, i think the time is stored there my unit always looses the time, its almost as though my battery drains or something is causing it to come out of standby and causes a complete shut down...
              I believe I did see a lithium coin battery. All the way down at the bottom board. Don't remember for sure though.
              Infill T3 with Infill Station
              2007 Hyundai Sonata

              Comment


              • #8
                Hey ga_zander...I didnt see this thread before I PM'ed you. Are you still having issues with the going into standby?
                Mitsubishi Eclipse 2006 GT
                Infill T3 running StreetDeck

                Comment


                • #9
                  yeah i am....i get an error in windows saying that the driver for the via wdm device is preventing the computer from going into standby....

                  Comment


                  • #10
                    Same issue on the G4

                    Hey, I have the same issue on the G4... What's the fix?

                    Do we have confirmed drivers that fix this for the video device?
                    Phantom Blue RX8
                    Nak CD700 and G4 (Centrafuse) Headunits
                    Focal Utopia 3-ways
                    Focal 6" Rears
                    2x Focal Utopia 13" Subs
                    Rockford Fosgate Amps 2000 W RMS

                    Check out the install project

                    Comment

                    Working...
                    X