Announcement

Collapse
No announcement yet.

Fix coming soon to make the AM/FM radio work?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fix coming soon to make the AM/FM radio work?

    Is it true that a Streetdeck update is coming very soon to fix the radio problems?

    Currently I get no audio from any radio station (the antenna is hooked up by a professional installer and it does scan for stations successfully). Then if I try to play a music file after trying to play a radio station, the Wave Output on the sound card becomes Muted (I took SD out of full screen so I could see exactly when the Mute happens, and it is exactly when I try to play a song after having previously tried (unsuccessfully) to play a radio station.

    I'm using an external sound card (Turtle Beach Audio Advantage Roadie).

    I listen to the radio a lot on my drive to/from work, so it's kind of frustrating not to have it.

    Thanks.

  • #2
    For now the only solution is a mono output from the center channel in to the external sound card. We are working on a fix for stereo output.

    Comment


    • #3
      Originally posted by StreetDeck_Ace View Post
      For now the only solution is a mono output from the center channel in to the external sound card. We are working on a fix for stereo output.

      What about the bug that the Wave Output is muted after trying to play a song after trying to play a radio station?

      Thanks,
      John

      Comment


      • #4
        this is still happening in 109.4
        mp3car infill g4

        Comment


        • #5
          Defining the issue

          In order to recreate, please explain the issue in greater detail. File type, External soundcard, XM or AM/FM radio station?

          Comment


          • #6
            When I click on the radio to listen to fm I don't have any sound I noticed the line in muted on the input in windows if I go and unmute it I can hear the fm fine but the am is really bad now with this code.I'm using the internal soundcard of the g4 .
            mp3car infill g4

            Comment


            • #7
              I just checked mine with 1.0.9.4 and with my Roadie soundcard there is definitely NOT anything muted. Just no radio audio, but when I go to play music afterwards the music plays fine. I really really really hate the fact that there is no way to resume the song you were playing though - you just have to go back to your queue and either spend a few minutes looking for the same song or just pick another song. That is a *huge* bug.

              Comment


              • #8
                Just wondering if the Devs think it will still be possible to get this to work? I'm going back to my installer in a week or so to get some other work done, and I'm wondering if I should prepare to have them bypass my amp at that time also.

                Thanks,
                John

                Comment

                Working...
                X