Announcement

Collapse
No announcement yet.

no sound and ir don't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no sound and ir don't work

    Hi to all hi have receice my new g4, have installed all driver and software of infill but I don't have any sound (all sound control and volume ar up ) I have push some button on the IR remote but nothing.
    Whats happen? Have an idea? this is my second infill g4 before the first is damage from factory
    thanks

  • #2
    Let me preface that I do not work for mp3car.com or any other company, but did you buy it from them? I know if you had you would not have needed to install any drivers. Perhaps by reinstalling them something got crossed up. If you bought it elsewhere, then I'd have to ask the obvious question...Are you sure that all of your wires are connected properly? Is it in your car or are you benchtesting it? As far as the remote, if the battery is in correctly AND you are pointing it ar the IR receiver it should work. Mine came preprogramed out of the box, not sure if Infill ships them that way. I know this isn't much definative help, but in the meantime maybe it will point you in the right direction.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

    Comment


    • #3
      thanks, all wires are correct because the first g4 works good and I dont replace the wire, and the polarity of battery is right.
      I have downloaded the last version of audio driver but nothing sound, how many probabilitu have I to have an electronic problem again in the g4?

      Comment


      • #4
        Thanks to all I have resolved all problem. bye

        Comment


        • #5
          Great! What solved it for you?
          _______________________________________________
          All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

          Comment


          • #6
            I have an interface between the g4 and the amplifier to convert the signal in digital, the 12v accessory of this was disconnected from me when I replaced the infill about the IR trasmitter the battery was discharge.
            thanks for your help JasonMK

            Comment


            • #7
              Originally posted by giannidsg View Post
              I have an interface between the g4 and the amplifier to convert the signal in digital, the 12v accessory of this was disconnected from me when I replaced the infill about the IR trasmitter the battery was discharge.
              thanks for your help JasonMK
              learn a lot from it,thanks.

              Comment

              Working...
              X