No announcement yet.

Infill G4 GPS install problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Infill G4 GPS install problem

    I've just finished installing winXP and all the supplied infill drivers. Everything seems to work fine, except the built-in GPS.

    I've installed the GPS driver supplied with the Infill CD. The instalation goes O.K and in the "Add remove programs" section I can see the driver.

    However within the device manager (Ports section) I Can not see the " Profolic USB to Serial com port (Com6)" as it is decribed in the manual.

    This of-course causes my navigation software not to recognize the GPS reciver.

    H E L P !!!

    What should I Do?

    Thanks in advance for your help


  • #2
    I'm taking it you didn't purchase your G4 through the store here if you've installed Windows...since the G4 we sell comes with everything you need preinstalled and configured for best performance. Is this the case?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!


    • #3
      Originally posted by haiminger View Post
      I've installed the GPS driver supplied with the Infill CD.
      You don't need to install any GPS drivers on G4 - the GPS receiver is just sitting on COM1 port and transmitting at speed 9600. Any nav program will see it as it is.

      The driver you installed is most probably for some other Infill product, not G4. Remove it and forget it.


      • #4
        Problem Solved

        I defined the GP for COM1 and it works 100% OK



        • #5
          I (well, a customer) has the same unrecognized GPS

          And yes,it was purchased from this site's store.. And to rush things, he is putting the jeep into a shipping can and shipping it to Romania tomorrow...
          anyway, I have messed around with a couple carputers with streetdeck, but since the guys that brought them to me to install were very well researched on the software,I really didn't have to do much in the way tweaking.. I think I spent more time checking out the obdII stuff..

          back to the point..

          the streetdeck doesn't 'see' the gps.. tried com1 and 2, but only had a little time to mess with it..

          this is a new infill g4.. otherwise I was more than impressed with the contraption..

          I had a hard enough time getting used to navigating the menus.. not difficult,I just haven't lived with it yet..

          Does someone have a simple suggestion?

          Thank you for any help..

          I haven't thoroughly seached around the forums yet..
          I guess I am goping for a quick fix,since I'm gonna have little time tomorrow.


          • #6
            hello, did you find a solution on this problem? i also am struggeling with getting the gps to work.. tryed com1 and 4800 and 9600 and cant get any satellites to lock on.. the navigation seems to think i am stuck in italy or something.. haha