No announcement yet.

G4 stuck in boot loop

  • Filter
  • Time
  • Show
Clear All
new posts

  • G4 stuck in boot loop

    I have a main "off" switch on the G4 power lead and I shut it off yesterday from that switch,basically cut power to it (Ive done it before)
    When I tried to start it this morning, by hitting the power button, it wouldnt boot past the windows logo (tried safe mode, last known config....etc).
    Safe mode causes a blue screen and restart (too quick to read)
    After a few unsuccessful tries, it now got stuck in an endless loop where it will show the "infill" logo then go to a blank screen and a few seconds later it shuts of and restarts
    Any ideas on how to get it back?
    Testing Street Deck and Centrafuse on G4

  • #2
    Ok..... I tried starting from the restore DVD, but then I realized that it never even gets there. It resets itself before it even gets to the boot device.
    Do I have a broken psu? is there anything I can do to test that?
    Testing Street Deck and Centrafuse on G4