Announcement

Collapse
No announcement yet.

Infill G4 completely off when switching ignition off

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Infill G4 completely off when switching ignition off

    Hi,

    I've got a strange problem with my Infill G4.
    Whenever I park the car and turn the ignition off, it immediately kills all power to the G4 which results in the G4 to be turned off right away.

    When starting the car, the bios and windows are loaded again.

    How is this possible? I thought the G4 has a smart power supply which nicely "sleeps" your G4 when you switch off the ignition?

  • #2
    Check your Settings to make sure it is set to go to Standby when you turn the power off. I forget which Setting category it's under though.

    Comment


    • #3
      Check you don't have the battery and ignition cables connected in reverse.
      VIA Pico ITX, M2-ATX clone, 7" Seform 800x480 LCD Touchscreen, Dual 2x75WRMS Mini Amps, IDE-CF & SATA-CF adapters, 8GB (Sys) & 32GB (MP3s) CF, ELMscan5USB, Slot-load DVD, Craig Brass DAB+/FM USB module, Odyssey Navigator
      Build 90% Apps 50% Install 10%

      Comment


      • #4
        Originally posted by deniax View Post
        Hi,

        I've got a strange problem with my Infill G4.
        Whenever I park the car and turn the ignition off, it immediately kills all power to the G4 which results in the G4 to be turned off right away.

        When starting the car, the bios and windows are loaded again.

        How is this possible? I thought the G4 has a smart power supply which nicely "sleeps" your G4 when you switch off the ignition?
        Any update? Have you figured it out or are you still having teh same issue?
        _______________________________________________
        All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

        Comment


        • #5
          Yes, the garage that build in the Infill had indeed connected the battery and ignition cables in reverse like RedheadKev wrote.

          Everything is working now

          Comment

          Working...
          X