Announcement

Collapse
No announcement yet.

INFILL G4 SCREEN ALIGNMENT Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • INFILL G4 SCREEN ALIGNMENT Problem

    I've got a strange problem with my unit.
    From time to time, the touch screen alignment is going crazy, and I'm unable to use the higher half of my touch screen.

    If I try to press a button on the upper side of the screen, I get a response from a button on the middle of the screen (Im using Centrafuse, but it also happens in normanl windows XP desktop).

    This comes and goes, and it drives me crazy.

    Has this been seen before? Any solutions avilable ?

    Thanks in advance for your help

    Haim

  • #2
    I've never had that, but there is an alignment utility. I think it's in the Start Menu and maybe also in Control panel (has "Infill" in the name I think). But if it's just intermittent maybe that won't help.

    Comment


    • #3
      Originally posted by haiminger View Post
      Any solutions avilable ?
      You tell us? How did haiminger's suggestion work out or did you find something else that did? [or did you learn to live with it...perish the thought!]
      _______________________________________________
      All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

      Comment


      • #4
        Status so far

        I was allready aware regerading the Infill G4 alignment utility.

        It does not help. the problem comes and goes without a constant I can point that causing the problem to happen.

        Comment


        • #5
          Hi,

          Do you use your infill in a warm environment or without switching on the air condition?

          Sam

          Comment


          • #6
            Originally posted by samail View Post
            Hi,

            Do you use your infill in a warm environment or without switching on the air condition?

            Sam
            Yes I do, and it does seem to be part of the problem. when the car is parked in the open for a few hours, the problem is there when I start the car, and it ssems to go away after the car cools down

            Comment


            • #7
              Hi,

              This seems to be a problem with touchscreen. I believe the resistive component in the touchscreen sheet may have expanded thus the readings is different. When the temperature on the screen gets too hot, you will experience out of alignment or not sensitive at all. In your case, upper half of screen not working.

              The only solution is to keep the screen cool. Down in Singapore, if we operate the Infill without turning on the air condition, we will experience alignment out.

              Sam

              Comment

              Working...
              X