Announcement

Collapse
No announcement yet.

Infill Not booting - Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Infill Not booting - Help

    My infill is simply saying system on forever and not booting up.
    I was using centrafuse and it froze, I rebooted and now it does that.


    I have tried disconnecting the battery.
    Hitting the reset button next to the cd drive.
    waiting to let it go cold and then trying it again.
    It is a really hot day and i thought that might be why, but Ive had the ac running and everything.

    I cannot hear a harddrive failure.

    I would like to know how to get to the bios if possible so that I could re-install the whole thing. Let me know what you think I should do, waterfest is tomorrow

  • #2
    If I understand the question right, about getting to the BIOS, you need to plug a USB keyboard in and as you start it up press delete. That should get you into the BIOS but from there I have no more word of wisdom.

    Comment


    • #3
      Now that is has cooled off any luck? Probably not your issue, you'd get a message that it was temperature related [see this thread] Have you tried inserting a bootable CD or will it not even let you get that far?
      _______________________________________________
      All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

      Comment


      • #4
        JasonMK, I have the same problem - so it seems, when starting up the G4 i am hanging on the screen having a green hourglass and the words "system on" under it. Inserting a bootable cd doesn't help - it seems that the bios do not get to the point of checking the boot device. Connecting a keyboard to the USB didn't help either - I got a blink on a light I have on the keyboard (usually marking power from the USB port) but no other response.

        any further suggestions will be welcome.

        s3sk,
        If you arrived at some solution to your problem (I suppose you are not driving with a dead carpc for the last three months , i'll be glad to hear about it.

        Comment


        • #5
          Ronjac, any chance your G4 is still under warranty? If so, start there. If not, you could try bringing it in the house and bence testing it. I honestly don't know what could be causing it (I was just offering advice in the previous thread, my G4 has been working fine), but possibly something is loose on the inside? I wouldn't open it if it is under warranty, but if it already out or voided couldn't hurt to crack it open. There are several good inside photos and tutorials spread around the forum if you want to go that route. Maybe someone else who has had this problem would like to chime in too.
          _______________________________________________
          All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

          Comment


          • #6
            Thanks JasonMK,
            My G4 in under warranty but it seems that my vendor (HiPePc) has gone under. I tried entering his website (www.hipepc.com) and it not responding, sending an iMail to the guys I was in concact while purchasing the G4 resulted in address not found message and phoning them resulted in the line not being connected. Oh well, seems i'm on my own.

            Brought the G4 home and opened it up. i can't find anything visually wrong. got down to the memory "level" and all cables seem to be connected ok, the hard disk hums when I try to boot the computer, but i'm still stuck with the hourglass icon.

            Do any of you readers have any idea where to go next? is there a support center in MP3CAR than can support me (I'm ready to pay for it)? Any other ideas?

            Comment


            • #7
              Similar issues with my hipepc.com G4

              I am having similar problems with my G4. It will basically only boot every other day. Other attempts to boot will show the hour glass continuously. I do hear some clicking after pushing the power button. Strangely when it only clicks once-the G4 will boot perfectly if it clicks twice then it gets stuck. Every once and a while (on a lucky day probably) if I let it try booting for a few minutes, power off the unit (button next to the DVD drive) and then immediately power it up again it will boot as well but more often it will just show the hour glass again. Once the G4 boots, all is well and happy but as soon as I power it down thru windows or by shutting of the PC I am in trouble again for 2 days.

              Any suggestions anybody?

              BTW,

              I seem to be unable to get a hold of HipePC either, guess I bought from the wrong company :-(

              Comment


              • #8
                Hackerman,
                Can't say i'm glad someone else is having the same problem. In my case - it never boots, but then, i get four clicks (actually short beeps) when pressing the power off button. I brought the unit home, opened it up and found no visible problems like loose wires, burned chips or anything of this sort, on the contrary - it looks very well built.

                Currently I am driving with a gaping hole in my dashboard and hoping to come up with some solution. Unfortunately, were I live there is no dealer of Infill so I can't just pay someone to take a look so I am researching the net and trying to find a copy of some service manual that will allow me to try and troubleshoot this on my own. No luck this far.

                Comment


                • #9
                  Ronjac,

                  in my searches online I found the following page with manuals:

                  http://www.cartft.com/support/manuals

                  hope it has what you are looking for. I myself am planning to replace the HDD with a SSD, hoping that it solves it. I will keep you informed on how that goes.

                  Comment


                  • #10
                    Has this changed in the last year? Any new information (e.g. what causes this?)

                    Comment


                    • #11
                      Originally posted by Fry_kun View Post
                      Has this changed in the last year? Any new information (e.g. what causes this?)
                      I know I have two G4 sitting on my workbench that have this exact same problem and I have yet to find anyone that knows the cause or the cure, but I would very much like to figure this out.

                      http://www.mp3car.com/vbulletin/gene...ooting-up.html
                      _______________________________________________
                      All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                      Comment


                      • #12
                        I was able to boot mine after swapping the RAM

                        Comment


                        • #13
                          Originally posted by Fry_kun View Post
                          I was able to boot mine after swapping the RAM
                          Lucky! A half dozen of us have tried that (one of the obvious 1st things to try) without any luck.
                          _______________________________________________
                          All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                          Comment


                          • #14
                            Found problem... not the solution

                            I found a company in the UK that sells and fixes these things and they have repaired several with the same issues... every single time they had to replace the motherboard. So now the question is... where can we get spare motherboards for these things... I tried getting them from this UK company, without luck till now

                            Does anyone know where we can get a motherboard for these machines?

                            P

                            Comment


                            • #15
                              Originally posted by hackerman View Post
                              I found a company in the UK that sells and fixes these things and they have repaired several with the same issues... every single time they had to replace the motherboard. So now the question is... where can we get spare motherboards for these things... I tried getting them from this UK company, without luck till now

                              Does anyone know where we can get a motherboard for these machines?

                              P
                              hmm, that's odd. I did order and replaced the motherboard with no luck. Let me be more specific, I replaced the TOP motherboard (CPU & GPU) but could not get a replacement lower board. Do you know which one it was? And I'd love to be able to contact them directly myself. Could you PM me or post the info right here? Thanks.
                              _______________________________________________
                              All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                              Comment

                              Working...
                              X