Announcement

Collapse
No announcement yet.

Infill G4 USB problem after changing BIOS setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Infill G4 USB problem after changing BIOS setting

    hello guys,

    i wounder if somebody could help me here.... any way may problem begun when i try to update me system my system was running on 256 ram as well as 40 gig hard disk i use centerfuse and windows xp sp3.

    i have my original win 7 DVD and i loved it because of that i want to try it on the Carputer. but due to the size and memory limitation i couldn't what i have done is i got an old ssd i have which is not that good "120 gig Apex"++more size and ssd++ as well as i bought a 2 gig 800mhz memory stick. i opened the system and fixed it on. first problem i faced was that the memory is detected as 1 gig only by the mob. i carried on "one gig is better than 256" i begun installing the win 7 from the DVD and when it reached the installation of files it give me error i kept trying even with a windows 7 from USB "this is the beginning" i faced the same error with the installation and that when i tried :::::

    to play with the setting of the BIOS what i did is i suspected a problem on USB speed or what ever dump thinking it was that time. i saw some setting for USB i logged in to it and saw USB 1.1 as well as USB2... I said that might be the problem i should change it and it will work for me to detect all my USB as 2.0.

    BUT sadly after i changed it what happen is totally screwed the system. no USB device is detected at all.

    although i can see windows install and i can run boot-able CD and when CD or DVD prompt show i can click volume key to load it but after that i can't do any thing.

    what I'm looking for is easier way to either reset the BIOS to default or a way to login to the bios with out a keyboard. i know opening the device and taking the battery off and return it should do the trick but is there a faster or easier way other than that

    your help will be appreciated guys.

  • #2
    I did open it and used the batter trick..... it reset the BIOS.... all the USB's now is working... the only problem is that the SSD is not working i tried to install windows 7 but it i reach the hard disk formatting stage and i setup the hard disk and when i get to the window where it will begin the setup it will give 8x0 error and it will say that it can't unpack the files...???!!

    Comment


    • #3
      Do you recall what the keystroke is to get to the BIOS when booting?
      _______________________________________________
      All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

      Comment


      • #4
        I got in with the simple "del" key. However, I think "f1" did something too but that could have just been a freak of nature type of trick playing with my mind.

        not a pc man but I've seen: del, f7, f8 keys for the bios entry.

        Comment


        • #5
          del did the trick, but didn't find what I was looking for anyways
          _______________________________________________
          All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

          Comment


          • #6
            lolo, what were you looking for?

            Comment


            • #7
              Originally posted by SapporoGuy View Post
              lolo, what were you looking for?
              As you might have guessed from the other thread, the GPS isn't finding me. Not sure if the new board needs different drivers or if Streetdeck was only written to work with a certain revision of the G4. I sent JKM an email to pick their brains...
              _______________________________________________
              All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

              Comment


              • #8
                hmmm,
                is any usb device working on those ports?
                did you try to run sirfdemo?
                can't help with streetdeck, sorry

                Comment


                • #9
                  Non-USB the built in G4 GPS. And no response from sirfdemo.
                  _______________________________________________
                  All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                  Comment


                  • #10
                    hmmm, not sure what to do is there an option to coldstart the gps?
                    maybe that is possible with the software gpsinfo .... I'm on my mac and dont remember the name of the other software I was using.

                    Comment


                    • #11
                      Originally posted by SapporoGuy View Post
                      hmmm, not sure what to do is there an option to coldstart the gps? maybe that is possible with the software gpsinfo .... .
                      That's one thing about the GPS, it is on COM1 @ 9600 but it doesn't show up anywhere (that i can find) other than StreetDeck just knowing it is there. I have heard from others that even MapPoint doesn't seem to want to find it.
                      _______________________________________________
                      All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                      Comment

                      Working...
                      X