Announcement

Collapse
No announcement yet.

Lead question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lead question

    I am installing a carputer and removing the HU and installing a switch panel in its place. The switch panel is power by the power line from the HU. When i first flip the switch the amp turns on and the speakers are at a medium power level. After a few seconds the volume decreases so I can barely hear it. If I flip the switch back off and on it does the same thing. The amp is not showing any warning signs. car is off so its just under 12 volts. Any ideas why it would be going quiet after a few seconds?

  • #2
    I'm sure many people here would be glad to help you out. If you can, just post up what you equiptment you have so we know what you are working with.
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

    Comment


    • #3
      ok wha?
      switched 12v lines from the dash to amps to act as remote on switches?

      make sure your not using the wrong line....there are sometimes 3 or more lines to read +12v in a factory HU harness.
      antenna, switched lighting, power, battery (memory), dashlights etc etc
      I have seen up to 8 !!!

      help me help you.
      06 Altima..SER front bumper.
      CAR PC.....soon to be true!!
      Oshawa Canada!!

      Comment


      • #4
        the amp is a 4 channel 800w eclipse, all speakers are 4 ohm pioneer on each channel. I was using a mp3 player to test. I have the power line switched that goes "hot" on "on".

        Comment


        • #5
          Sorry but your original post is hard to understand
          Instead of a "?"
          Originally posted by bradyz View Post
          Instead of a I have a switch panel that uses the HU power.
          This just might be your problem. Car electronics like to be above 12 volts, on average 12.6 while off and 13.8 while on.
          Originally posted by bradyz View Post
          car is off so its just under 12 volts.
          What happens while the car is on?
          "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
          "Do it right or don't do it at all"

          PROGRESS:
          [-------90%-] (New Car=New Build)

          Comment


          • #6
            I'll try when the car is running if that works i guess its time for a new battery.

            Comment

            Working...
            X