Announcement

Collapse
No announcement yet.

Radio install problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radio install problems

    I have a 02 Cadillac escalade, and I just recently replaced the factory head unit with a Pioneer AVIC-z2. Because I have the premium BOSE system with OnStar, I had to buy the PAC OS-1BOSE adapter kit for the install. Since I'm in the military, I had the unit installed in Germany. My problem is, somtime there is no sound from the speakers. It just comes and goes. somtimes I start the vehicle and ther is sound, somtimes I start the vehicle and there is no sound. Somtimes I start the vehicle and there is nothing, no sound, no power, nothing!!!.....I was thinking maybe the guy connected the system wrong since the OnStar is not availvable in Germany. Does any one have any advice on how to correct this problem. It would be greatly appreciated.

    polo,

  • #2
    Moved to Car Audio, where it belongs.

    Please understand that mp3car.com is all about computer installs in rides, not general car audio.
    You're more likely to get a fast, accurate answer on a forum devoted to car audio.

    good luck to you.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Thanks.

      Comment


      • #4
        Originally posted by polo1852 View Post
        I have a 02 Cadillac escalade, and I just recently replaced the factory head unit with a Pioneer AVIC-z2. Because I have the premium BOSE system with OnStar, I had to buy the PAC OS-1BOSE adapter kit for the install. Since I'm in the military, I had the unit installed in Germany. My problem is, somtime there is no sound from the speakers. It just comes and goes. somtimes I start the vehicle and ther is sound, somtimes I start the vehicle and there is no sound. Somtimes I start the vehicle and there is nothing, no sound, no power, nothing!!!.....I was thinking maybe the guy connected the system wrong since the OnStar is not availvable in Germany. Does any one have any advice on how to correct this problem. It would be greatly appreciated.

        polo,
        I'd start by taking it back to whoever you paid to install it, and make THEM fix the problem.
        Greedy
        -Adj.
        Anybody who makes significantly more money than you do.

        The Hoe-Puter Worklog

        Progress (Phase one):

        Planning:
        [----------] 97.3%
        Parts Aquisition:
        [----------] 95%
        Install:
        [----------] 95%

        Comment

        Working...
        X