Announcement

Collapse
No announcement yet.

Weird aux in problem?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird aux in problem?

    yeh

    I have a new alpine head unit (I don't have the model number on me)

    I have my nifty ipod cable hooked up to it

    and I recently just got another cable, a stereo rca to 1/8"
    to go into the aux input on the back of the head unit

    but then here lies my problem
    I can only control the volume on my mp3 player (a sony psp, also tried it with an ipod)
    which when I'm driving, even with the player turned all the way up, is quite as hell!

    I'm not sure what I need to correct this...

    please help?

    thanks

  • #2
    you have a new alpine headunit with a 1/8" aux-in input at the back??

    new alpines use the ai-net connector for aux-in. the 1/8" connector is used for adaptive/steering wheel control adapters.

    your ai-net connector is probably picking up sound from the steering wheel control jack since nothing is connected to it (this is why you actually hear it).

    get the ai-net to rca connector, it's cheap.

    Comment


    • #3
      Originally posted by Samboo View Post
      you have a new alpine headunit with a 1/8" aux-in input at the back??

      new alpines use the ai-net connector for aux-in. the 1/8" connector is used for adaptive/steering wheel control adapters.

      your ai-net connector is probably picking up sound from the steering wheel control jack since nothing is connected to it (this is why you actually hear it).

      get the ai-net to rca connector, it's cheap.
      I got a stereo rca cable to 1/8" headphone jack
      I figured thats how you would do it... maybe not?

      Comment


      • #4
        You need a cable like this:

        http://cgi.ebay.com/ebaymotors/Alpin...spagenameZWDVW

        Not a normal RCA to 1/8".

        The 1/8" jack in the alpine is not for aux-in.

        Comment


        • #5
          Originally posted by Samboo View Post
          You need a cable like this:

          http://cgi.ebay.com/ebaymotors/Alpin...spagenameZWDVW

          Not a normal RCA to 1/8".

          The 1/8" jack in the alpine is not for aux-in.
          cool thanx

          Comment

          Working...
          X