Announcement

Collapse
No announcement yet.

Kx drivers and Linein

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kx drivers and Linein

    I recently got a sirius satalite radio for my carputer. I thought I would just take from the line out of the sirius dock to the line-in on the carputer. Well, no matter what I do every line-in always says inf.

    If I hook the sirius dock's line-out to the front channel of my amp, music comes out of the speakers.
    Has anyone else had this problem, or do you know how to fix it? My sound card is an Audigy 2.


    Thanks in advance!
    My Worklog
    I'm using my carputer 100%, but I still need to make it easier to use.

  • #2
    You'd probably get more help on in the kXproject forum, but how is your DSP setup? Are yo using the source plugin or are you just using the FXbus?

    Where does it say inf? On in the kxmixer? Or are you using a peak monitor?

    Comment


    • #3
      thanks for the help

      it says inf on the kxmixer. I will get some screenshots up tomorrow if that will help of the dsp and things, if that will help.

      I'm using FXBus i believe. Whatever is default.
      My Worklog
      I'm using my carputer 100%, but I still need to make it easier to use.

      Comment


      • #4
        Underneath the slider there should be 3 circles, one on the left and 2 grouped together on the right. Click the one on the left. That unmutes the channel. The 2 circles on the right lets you select if you want the left and right channel level sliders to move together.

        Comment


        • #5
          Thanks
          I'll try it when I get out there today.
          My Worklog
          I'm using my carputer 100%, but I still need to make it easier to use.

          Comment


          • #6
            In my case I am using HD radio. I have it plugged into line in. With the HD radio in RoadRunner it mutes the line in when not used. In the case of the KX drivers if i select linein and move the slider up there is only audio in the rear speakers. If i rout the line in to the AC97 it works in all speakers but I can't mute it when playing mp3. The problem is that when the computer starts and the program Roadrunner initializes the the HD radio there is a pop when it starts because the linein/AC97 is always open..I want to be able to use the Lineine Plugin with winamp, and don't undertsand how with the KX Drivers

            Comment


            • #7
              so can you explain exactly what you did with the linein pluging and stuff in winamp? is there a way to mute the linein completely when playing audio? because i still have minor background hiss that i would like to get rid of. thanks!

              Comment


              • #8
                Originally posted by hari-bhari View Post
                so can you explain exactly what you did with the linein pluging and stuff in winamp? is there a way to mute the linein completely when playing audio? because i still have minor background hiss that i would like to get rid of. thanks!
                Download Linein plugin (google it). Install it and go into winamp preferences, plugins, inputs...You'll see the line in plugin you installed. Open it and go through the short setup steps. It will add an "Address" to the playlist and when the line is being used winamp handles the audio. Make sure in KX you have AC-97 set to line in, and in RECORDING put master level 100, and AC97 up. MUTE EVERYTHING ELSE.

                Comment


                • #9
                  The problem is most likely your DSP setup.
                  If you're sing the ProFx SRC plugin.... make sure that you have the line in source properly configured in the DSP.

                  You can use the peak plugin for trouble shooting: making sure the card is actually receiving a signal from the radio.

                  But yeah.. you're much better off in the kxproject forum.

                  Comment

                  Working...
                  X