Announcement

Collapse
No announcement yet.

need help with stereo problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need help with stereo problem

    im haveing a issue with my amp and subs when i turn them on they just start going crazy all they do is go in and out i have tryed 2 different amps and radios and speakers and rca cables and it does the same every time i havent checked the power and ground yet could that be the reason for my problem any help will be nice

  • #2
    I cannot see why you would have this type of problem with the power and ground unless you had really really poor connections of either. How do you have the signal interfaced between the deck and the amp? Do you have the RCA going directly to the deck or are you using a line out converter.

    Keep in mind that this site is dedicated to integrating computers into cars. Although, some members may use conventional car audio parts and the knowledge about them, it may be used in unconventional means to integrate their computers. If you would like to learn more about the subject, Welcome. Otherwise, please use another website that is dedicated to general car audio if you would like your questions answered accurately and in a timely mannor.
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

    Comment


    • #3
      it is ran strait from the deck to the amp and thank u i will take the advice and sorry about the inconvince

      Comment

      Working...
      X