No announcement yet.

Alpine Head Unit vs MP3 ID3 Tag

  • Filter
  • Time
  • Show
Clear All
new posts

  • Alpine Head Unit vs MP3 ID3 Tag


    Hi have an Alpine CDA-9835 Head Unit. It is supposed to be able to display ID3 Tag from Mp3 file but it always display "NO SUPPORT"

    I have verify that all the mp3 on the disc have ID3 v1 and v2.3 tag and that they do not contain special caracter like ( ) ' , ect, ect.

    Thay are juste A-Z, a-z and 0-9 and still having the issue.

    Does someone has this problem to with this HU or another Alpine HU ?



  • #2
    If you're on a Windows-based system, can you verify that the Window's metadata tags are there? (in MyComputer, go to the folder the files are in and selected the "details" view, and right click the column headings and select a few items like "artist", "album", and "Song Title".)

    I'm not sure what the head unit actually reads, the ID3 or the other metadata.

    Also, are you burning your CD's as an MP3 CD or are you simply burning a CD with MP3's on it as data? This WILL make a difference!
    Play with it, 'til it's broke.


    • #3
      Metadata are there. All fille have title and artits in the apropriate column.

      I'm burning as a data cd. CD-ROM (ISO) in Nero. I don't find "mp3 cd" in nero burning rom. I only found it in Nero express. Have compared the ISO format between CD-ROM (ISO) and CD-ROM (MP3) and it seam to be the same thing.


      • #4
        Seems like I recall XP actually coming up and asking about this if you simply drag and drop files onto the CDR drive, and click "Burn these files".
        Play with it, 'til it's broke.


        • #5
          I've tested the Windows XP burn Wizzard. It ask if I want to make an audio CD but if I choose that, it open windows media player and try to burn 6 or 7 audio CD of 80min.

          If I try Data CD, Tag don't work.


          • #6
            Tested Nero Express -> Audio CD -> MP3 CD

            same thing, no tag.


            • #7
              Nobody have alpine head unit with mp3 tag problem? or if they work, how do you burn the CD?

              Thanks !


              • #8
                Two things:

                1) What tags are you using ID3v1 or ID3v2.x? Some devices will only read ID3v1. Also, some programs, like iTunes, are sloppy about writing tags (or so I've heard, I don't use it).

                2) You said that you verified tags. Did you verify before and after the burn (i.e. the files on the hard drive and the files directly from the CD). Just a thought.


                • #9
                  1) the first time, I've used Winamp tagger but didn't work. Id3v1 and Id3v2 where there. The tag where still theyre on the CD.

                  2) After this I have tested "Mp3Tag v2.4.1" and rewrite all Id3va and Id3v2 tag. still don't work. Tag are ont the CD after I have burned it with Nero.