Announcement

Collapse
No announcement yet.

boot up time using external sound card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • boot up time using external sound card

    when booting from cold start, it takes my carputer like a minute and half to get to window srceen. when I disconnect my external usb soundblaster audigy nx usb cable it boots up in 25-30 sec. what is the issue with this? I use a intel dg965ss board and core 2 duo processor. make no sense
    https://www.facebook.com/hinnantdesign1

  • #2
    Yes. Facing same problem with My X-Fi. I have D945GCLF Atom Board. and Mobo hangs before POST. I think there are problems with few Intel Mobos.
    coz When I Tested it on D201GLY. Mobo Post up just fine. under 30 seconds i am on the XP screen.

    Comment


    • #3
      Check in your BIOS to see if the option to boot from US?B is enabled. If it is, disable it.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        Originally posted by DarquePervert View Post
        Check in your BIOS to see if the option to boot from US?B is enabled. If it is, disable it.
        I already checked that the bio, none of them are enabled. there is no quick boot option. it only takes long to boot, when the sound card is connected
        https://www.facebook.com/hinnantdesign1

        Comment


        • #5
          Originally posted by nisarg86 View Post
          Yes. Facing same problem with My X-Fi. I have D945GCLF Atom Board. and Mobo hangs before POST. I think there are problems with few Intel Mobos.
          coz When I Tested it on D201GLY. Mobo Post up just fine. under 30 seconds i am XP screen.
          When i used to have my soundcard to my old intel dg865glc micro atx mother board which i used a P4 processor and 512mb memory, didnt have any problems with boot times. it boot faster then my now super fast core 2 duo, what gives.
          https://www.facebook.com/hinnantdesign1

          Comment


          • #6
            any ideas?
            https://www.facebook.com/hinnantdesign1

            Comment


            • #7
              I have the same issue with the X-Fi and D945GCLF

              Maybe a bios update will address this?
              Build Things, it keeps your brain busy.

              AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

              Comment


              • #8
                @blk02si
                I have updated to the latest BIOS. still no luck. I am selling this mobo and going for ZOTAC ION.

                Comment


                • #9
                  I have a nice zotac ITX board too, I'll give it a go one of these days. I also updated my intel D945 BIOS to the newest version last night, but it still takes 30 extra seconds to boot with the X-Fi. Boot time aside, the sound is clean enough that I will still run with it on my current carPC.
                  Build Things, it keeps your brain busy.

                  AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                  Comment


                  • #10
                    i have a intel 945gclf(i think that is right model#) and have used the xfi, and other usb sound cards--i was always near 45sec before windows started loading(crazy insane, and unacceptable).

                    check all the bios settings. i am still using the same setup, but have changed alot of the bios settings and am now booting into windows in about 5-15 sec.

                    the biggest issue was that the board was booting all of my usb devices before booting-- usb had-- dvd-rw/ide-usb adapter, gps, wireless keyboard, wifi, soundcard, and touchscreen.
                    My OLD 2001 Mitsubishi Eclipse GT:
                    "The Project That Never Ended, until it did"


                    next project? subaru brz
                    carpc undecided

                    Comment


                    • #11
                      which areas of the bios did you adjust? I tried out a few settings but nothing seems to help.

                      LoL I was thinking about putting a switch across the 5v+ line of the USB cord. After windows is booted it would shut a relay to enable the soundcard.
                      Build Things, it keeps your brain busy.

                      AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                      Comment


                      • #12
                        i will have to go over it again and double check, (it got to a point that i knew it was the usb devices, and just started adjusting anything that read like it related to the usb controllers-i know, not the best method) if i remember right, there was one option to 'force usb boot first', or 'boot all usb first'. something like that, that was the ultimate time saver, but there was also some other options. i'll go over it tonight, and let you know.
                        My OLD 2001 Mitsubishi Eclipse GT:
                        "The Project That Never Ended, until it did"


                        next project? subaru brz
                        carpc undecided

                        Comment


                        • #13
                          Mine it just the usb soundcard. If I unhook the usb souncard, it goes right into start up even when I still have all the other six usb devices hooked up. Its just the sound card not all the usb devices. could this be a device problem? Or driver issues? I use the dg965ss micro atx board.
                          https://www.facebook.com/hinnantdesign1

                          Comment


                          • #14
                            Mine is the same way, I have all 6 USB ports populated and only the USB sound card causes the boot lag.
                            Build Things, it keeps your brain busy.

                            AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

                            Comment


                            • #15
                              it could be just the usb sound card-- during my brief experiments w/ theh x-fi, it seemed like it always took forever to boot.

                              for anyone interested, i had some time to go over my bios settings-- this is for my intel 945gc... under the BOOT menu, i have disabled:
                              boot to optical drive
                              boot to network
                              boot to usb device

                              and 'boot usb devices first'

                              at the moment, i am using a different usb soundcard, so that could also come into play.
                              My OLD 2001 Mitsubishi Eclipse GT:
                              "The Project That Never Ended, until it did"


                              next project? subaru brz
                              carpc undecided

                              Comment

                              Working...
                              X