Announcement

Collapse
No announcement yet.

HD Radio issue; Only plays from 2 speakers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HD Radio issue; Only plays from 2 speakers

    Good Morning

    I am finally coming close to a complete carPC. My HD Radio works great with Mitch's usb audio selector, and each station comes in crystal clear.

    My problem is that the HD Radio only seems to come from the 2 right-side speakers. The HD Radio has stereo RCA(white/red) that is connected to the audio selector via a 3.5mm -> RCA "Y" splitter. All of my connections seem to be tight.

    I also have my ipod connected to the audio selector, this is connected via a 3.5mm ->3.5mm cable. The ipod emits from all 4 speakers.

    The only issue I can forsee is that the Y splitter produces mono-sound, versus stereo...and this is why the ipod sounds fine, but the HD Radio does not.

    Are there any other solutions that I may be overlooking?
    I appreciate the help!
    Over a year later I guess it's true...a carPC is NEVER complete

    2002 Mustang CarPC

  • #2
    Have a close look at the mini plug end of your splitter and see how many connector rings it has. If you only count two then it will only produce mono sound, which incidentally would would hear on the left channel. You must have 3 rings for it produce stereo sound.
    Data911 M5 system
    RR and iGo8PC
    Pioneer head unit
    Pioneer DEQ-9200 digital processor
    Phoenix gold line drivers
    Ultimate and Visonik amplifiers
    SMT 3 way active front stage
    Digital Design sub woofers
    3 runs of 0 gauge wire

    Comment


    • #3
      The white one I believe is connected to my HD Radio(It's a monster cable, that once connected my ipod to stock HU) I know for sure that it produced stereo sound at that time.
      The black cable is connected to my ipod.

      Both have two stripes, the ipod however, produces stereo sound.

      Now I am confused...lol.

      Over a year later I guess it's true...a carPC is NEVER complete

      2002 Mustang CarPC

      Comment


      • #4
        maybe a broken wire in the lead ??

        Comment


        • #5
          I forgot to mention that I have also tried using another 3.5mm -> RCA cable that I had lying around. The sound had still been from the right speakers. Sorry about that. It is very possible my spare cable could have been mono.
          Over a year later I guess it's true...a carPC is NEVER complete

          2002 Mustang CarPC

          Comment

          Working...
          X