Announcement

Collapse
No announcement yet.

What is causing this noise from my sub? (Clip included)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is causing this noise from my sub? (Clip included)

    I have a strange noise that comes out of my sub but it's not all the time.. It's also not every day.. I had thought it may be my phone but if that was the case I would think it would be more consistent as I always have my phone with me and it's always syncing..

    Anyone have any ideas what could be causing this?

    http://www.youtube.com/v/Q0apEdRC6-0
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    Throw in a different sub and see if it still occurs.

    Comment


    • #3
      Could that be it? I don't have another sub to try...
      Current Vehicle: 2007 Dodge Nitro

      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

      First Vehicle: 2003 Ford Ranger

      Comment


      • #4
        It almost sounds like the noise a ported sub makes when the port is sized too small.

        Comment


        • #5
          No I don't think it's anything with the port. It's definately a sound from the sub. Almost like Morris code.
          Current Vehicle: 2007 Dodge Nitro

          Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

          First Vehicle: 2003 Ford Ranger

          Comment


          • #6
            sounds like feedback from microphone. have you muted line in and mic just to see? just my 2 cents SNO

            Comment


            • #7
              What kind of cross over and amp are you using. It is a higher pitch sound than a cross over should allow to even get to the sub, so it is either on the output of the crossover or the amplifier, or interference in the power supply cabling to either. Do you have another amp you can try with the sub and crossover. If it is still there, then it would be the crossover. If it is not then it would be your amp.
              CAR: 2007 G35 Sport Coupe 5AT
              HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

              Comment


              • #8
                Originally posted by SNOtwistR View Post
                sounds like feedback from microphone. have you muted line in and mic just to see? just my 2 cents SNO
                Thats what it sounds like to me too...... Lie the mic is too close to a speaker and causing feedback. Have you checked to see if you mic input is muted or not?
                Nirwana Project, the Android/Win 7 hybrid system!

                1X Ainol Novo Flame Tab
                4X MK808b
                3x Perixx Touchpads
                3x 7 inch Screens
                1X 7 inch motorized Screen
                1x Win 7 PC

                Comment


                • #9
                  FYI - that voltmeter fluctuates a lot, and gets over 14.4V etc.
                  What is it monitoring?

                  If it's ignition or dash, make sure your ground connections (chassis-engine-battery-) are properly connected and sized - especially if the alternator is sensing battery voltage!

                  Comment


                  • #10
                    Does it make a "pop" when you turn the volume all the way to zero or turn off the HU? It almost sounds like your HD is causing the interference, the frequency is pretty high, do you have the amp set to full, highpass or lowpass, you might be able to eliminate that sound with your amp if you set it to lowpass and adjust the frequency to 50hz or lower
                    MY INSTAllS:

                    http://www.mp3car.com/vbulletin/show...e-install.html

                    http://www.mp3car.com/vbulletin/show...tallation.html

                    Comment


                    • #11
                      Originally posted by OldSpark View Post
                      FYI - that voltmeter fluctuates a lot, and gets over 14.4V etc.
                      What is it monitoring?

                      If it's ignition or dash, make sure your ground connections (chassis-engine-battery-) are properly connected and sized - especially if the alternator is sensing battery voltage!
                      Huh?
                      Current Vehicle: 2007 Dodge Nitro

                      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                      First Vehicle: 2003 Ford Ranger

                      Comment


                      • #12
                        Sorry - it is an AFM. It looked like a typical bling voltmeter....

                        Comment


                        • #13
                          Originally posted by OldSpark View Post
                          Sorry - it is an AFM. It looked like a typical bling voltmeter....
                          ? i re-watched the video a couple of times-- it is a black screen with the noise he is referring to-- i don't see anything..


                          i agree on the other points, it sounds almost like either a ground loop, or incorrect crossover setting..
                          My OLD 2001 Mitsubishi Eclipse GT:
                          "The Project That Never Ended, until it did"


                          next project? subaru brz
                          carpc undecided

                          Comment


                          • #14
                            I don't have a mic hooked up and even with all levels muted it still happens.

                            The AMP is a Kicker zx350.2. I don't have any separate crossover.
                            Current Vehicle: 2007 Dodge Nitro

                            Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                            First Vehicle: 2003 Ford Ranger

                            Comment


                            • #15
                              ok, what are the crossover settings set to on the amp?
                              My OLD 2001 Mitsubishi Eclipse GT:
                              "The Project That Never Ended, until it did"


                              next project? subaru brz
                              carpc undecided

                              Comment

                              Working...
                              X