Announcement

Collapse
No announcement yet.

BoomzBox HD

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BoomzBox HD

    I purchased the BoomzBox HD a month or so ago. I installed it according to instructions but there is absolutely no audio. It finds stations without a problem. Anyone else have a problem like this or know of a solution?
    IPTV Shows

  • #2
    what are u using it with?
    also what OS

    i assume the supplied software
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      TinyXP. I've also tried it with XP Pro and Windows 7 Pro. I've tried the software that comes with it along with the RideRunner, Shotgun!, and DriveLine frontends. None of them work.
      IPTV Shows

      Comment


      • #4
        stick with the boomzbox software for now

        lets pick an OS here...

        i assume you read the manual

        the device is a composit device... 3 parts (4 if you count the hub)

        does the audio device should up, in device manager, and in Xp's sounds control panel
        or windows7 recording device (note it may be disabled)

        USB Audio Codec
        Attached Files
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Everything shows correctly according to the manual. It is detected by the system and the COM port is active when the software runs.
          I will try re-installing everything when I get the vehicle back from the shop. Had an electrical short in the steering column.
          IPTV Shows

          Comment


          • #6
            you didnt answer my direct question

            ill ask again, does the audio device show up?

            and lets pick an os to get this working on
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              Yes the audio device shows up. Yes it's enabled. I'd like to get it working on XP.
              IPTV Shows

              Comment


              • #8
                ok, lets do xp

                start boomzbox HD software.... after it finds tuner and is tuned...

                right click settings...

                and look at the audio settings, i show you mine
                then when you close the settings window, you should see dancing bars... as shown..

                if no audio, still, then its a tuner or interface issue(very rare)

                Mitch
                Attached Files
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  It's working now. I removed and reinstalled the drivers and now it's fine. Must've been a corrupted driver. Sorry to bother you with the problem.
                  IPTV Shows

                  Comment

                  Working...
                  X