No announcement yet.

cant display the art cover !?! need help

  • Filter
  • Time
  • Show
Clear All
new posts

  • cant display the art cover !?! need help

    hi 4 all

    am new here and i want help for my problem

    i have a screen for my car it's called (roadrover) and the problem is the covert art of my mp3's not display in the screen

    just i wanna know why the photo of the singer not show in the media player while i play the mp3 on my itunes and it's shown and every things is ok ... also when i play it in my computer with realplayer also the photo is shown ...

    but when i bought the screen there are a mp3 in the hard disk. this mp3 when i play it on the screen car the art cover display .. but in the computer is not
    just i wanna know how this is work ..
    can someone help me on this.

    i just upload the files of my mp3

    download it here

    - talking to the moon <<-- art cover display on pc (iTunes , realplayer or any software) put not display on the car screen
    - As long you love me <<-- art cover not display on pc but display on the car screen. this mp3 comes with the screen

    btw ... i try to contact the company for this problem .. but they do not replay me

    so .. can someone help me plz

    sorry for my bad english

  • #2
    Realplayer and iTunes are using the track name to retrieve additional info from the internet like album covers. If you want this information to show up without internet connection you have to embed this information into the file itself.

    I use "tagscanner" which is free to do this. Its taken me some time to do this with all of my files (I have a lot of music) but the good thing is once its done... its done. No more retrieving info from the net. Also the images I use for the album are usually much higher res then the iTunes images. Also I have custom tracks and remixes that I create my own images for and they show right up.


    • #3
      thanx for ur replay

      i try to put the picture by drag it and save the file .. but tha same problem ... the pic not display

      maybe the size i used or can i use any size ?

      also .. can u upload a file you make it from this software .. i will try it maybe it's wrok with me

      also when i put this file (- As long you love me <<-- the one work with my screen ) the pic not diplay on tagscanner !!

      edit: i used small size .. the pic not display