Announcement

Collapse
No announcement yet.

Creative Soundblaster XFi 5+1 USB card problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creative Soundblaster XFi 5+1 USB card problem

    Hello everyone

    I have a car pc system used Acer Aspire 3050 as the main unit and a usb touch screen. I use an external car amplificator, a mid component and a sub woofer attached to the unit.

    Inorder to obtain better sound quality yesterday I purchased new usb Creative soundblaster Xfi 5+1. Everything works fine and sound quality is increadibly better now. However I have a problem.

    My problem occures during start up. When the ignition is on my amlificator automatically works. And when I start up the computer manually there is disturbing ecplosion noise several times untill the windows xp loaded. There wasn't such problem with the onboard device.

    How can I solve it.

  • #2
    get rid of the x-fi. this is a known problem and the reason i don't recommend it..
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      Actually I can not get rid of it becasue it is the only solution with my laptop. Special car pc devices are not quite common around here so I need to find a sollution.

      The only sollution is to turn on the amplificator after the XP loaded but how? Maybe it is possible to use a relay working with 5v on usb. Or a usb relay control card. Or any other way to turn the amplificator on right after the XP loaded?

      How do you turn on your amplificators?

      Comment


      • #4
        There are so many threads dealing with this issue dating back several years.

        I feel your pain, and for that got rid of the Creative X-Fi USB. A pulse timer/delay timer from DEI would work or the PAC-TR7. You could go Optical, etc.

        I think you need to research and see what would be best for you depending on what P/S you have and your environment.



        Originally posted by thewishmaster View Post
        Actually I can not get rid of it becasue it is the only solution with my laptop. Special car pc devices are not quite common around here so I need to find a sollution.

        The only sollution is to turn on the amplificator after the XP loaded but how? Maybe it is possible to use a relay working with 5v on usb. Or a usb relay control card. Or any other way to turn the amplificator on right after the XP loaded?

        How do you turn on your amplificators?

        Comment


        • #5
          ^what he said. there are multiple way to deal with this..(ampctrl, dei pulse timer, and antithump, to name a few..)
          My OLD 2001 Mitsubishi Eclipse GT:
          "The Project That Never Ended, until it did"


          next project? subaru brz
          carpc undecided

          Comment


          • #6
            Thank you very much for your helps. I have got a device called, deck converter with amp trigger. It is connected to high level output of sound cards and it converts the signal suitiable for car amp. Also it trigers the amp with the sound signal. This weekend I am going to try the device and share the results.

            Comment

            Working...
            X