Announcement

Collapse
No announcement yet.

Help neede please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help neede please

    hello everyone. I recently built my carpc with the intel d525mw motherboard along with M3 powersupply and the A3atx box with a ssd drive for OS and regular drive for music and files. now here is my question. my motherboard came with onboard 5.1 sound card. My car also comes with a bose speakers and amp which i have no plans of changing as i like the quality. i connected the carpc to my factory harness and the sound was very low, so i added two line driver preamps and the volume improved greatly but the only problem is that as soon as the pc turns on weather the car is on or off or wether i am playing any music or not i get an massive amount of static that is unbareable. i tried the following things:

    1.Connecting the carpc direcly to the battery and a chassi ground
    2.adding ground loop to my power source to isolate it
    3.adding ground loop to my rca cable running from my trunk mounted carpc to the front dash where my factory harness is
    4.moving the carpc to the front where i only used a 3ft long rca to connect it to the factory harness
    5. made sure all connections are good
    6. i even ordered the new 4 channel amp that just was released from mp3car store and bybyte.com
    7. opened up the case and moved the hardrives outside the box
    8. made the motherboard float in the air to make sure i'm not grounding the board on the case

    and still no go. how ever i found something. when i connect the cables to my laptop or phone and play music i have absolutly no problems with the amp or the line driver preamps, but as soon as i move the same plug close to the headphone plug n the carpc it starts to get very loud static, also when i touch the back plate with the jack i get the same static but on the case no problem.
    any help would be great as i am completely puzzled.

  • #2
    looks like you've tried a lot of things, thanks for the very detailed notes!

    do you have a spare computer power supply(the regular ac-dc one) available? i am a little suspicious of the power supply creating too much noise.

    for these tests, did you keep the pc volume at the maximum, or did you have the volume set very low?
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      thanks for the quick reply. i only have a regular laptop charger. as for the computer volume, i tried lowering it and raising it and even muting it on my sounds sound card program that pops up once you plug the jacks in and no difference. the static and buzzing noise in created by the computer itself and its completly independent of the volume, because its there the second the computer turns on regardless of playing music or not. by the way i also disconected the case fan and still no difference.

      Comment


      • #4
        this might be a case where the onboard audio is too poor to use-- is it possible to try a usb soundcard?
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          would something like this work:

          http://cgi.ebay.com/USB-2-0-EXTERNAL...item3cb746063b

          Comment


          • #6
            it should work as a very cheap test-- though some really cheap devices have trouble with standby/hibernation, so it might not be viable for long-term use, depending on your install..
            My OLD 2001 Mitsubishi Eclipse GT:
            "The Project That Never Ended, until it did"


            next project? subaru brz
            carpc undecided

            Comment


            • #7
              Soundman, thank you very much for that sugestion. i tried the external usb sound card and when i plugged it in the back of the computer there war a tone of noise, but i relocated it to the front of the car and ran it into the my preamp/line driver and then added a rca ground loop filter and into the factory amp and speakers and it sounds like a dream. thank you very much for your help. i used the exact one in the link above and it sounds great and crisp.

              btw, since you are very knowledgable about these carpcs what solutions can you offer me for gps navigation and FM radio as i DON'T want to use a front end program such as centra fuse.

              regards,
              paul

              Comment


              • #8
                sorry, i don't use gps, or fm radio, so can't help much in that regard..
                My OLD 2001 Mitsubishi Eclipse GT:
                "The Project That Never Ended, until it did"


                next project? subaru brz
                carpc undecided

                Comment

                Working...
                X