Announcement

Collapse
No announcement yet.

Car pc 4CH amp and 2000watt sub amp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Car pc 4CH amp and 2000watt sub amp

    Ok so here is the problem when i connect the amp for my speakers and my amp for the sub to the line out jack on the pc i get like no bass should i get a external sound card or a crossover? this is a laptop based system

  • #2
    you'll need to test more things. does the pc's output work with other amps, or a set of headphones?

    does the amp work with a different source like a ipod, or headunit?

    what are the model numbers for the stuff your working with?
    what are the settings on the amps?
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      Originally posted by soundman98 View Post
      you'll need to test more things. does the pc's output work with other amps, or a set of headphones?

      i get sound ouf of all the speakers including the sub but there is no bass to the sub

      does the amp work with a different source like a ipod, or headunit?

      what are the model numbers for the stuff your working with?
      what are the settings on the amps?
      what do you mean by does the pc's output work with other amps, or a set of headphones?

      it works with the old head unit that was in there, my sub amp is a Blackmore BAC-M50 2000 Watt Mosfet MonoBlock Amplifier and the speaker amp is a 4ch kenwood. the setting are messed up since i played with everything trying to get some bass out of it

      thanks for helping let me know if you need more info

      Comment


      • #4
        Originally posted by Assy View Post
        what do you mean by does the pc's output work with other amps, or a set of headphones?
        this is to check that the pc's output actually works.

        Originally posted by Assy View Post
        it works with the old head unit that was in there, my sub amp is a Blackmore BAC-M50 2000 Watt Mosfet MonoBlock Amplifier and the speaker amp is a 4ch kenwood. the setting are messed up since i played with everything trying to get some bass out of it
        hmmm, unfortunately, i can't seem to locate a good pic of the control's for that amp-- if you would happen to have a clear pic of it, it would really help.


        how familiar are you with things like crossovers, and gain controls?(just trying to get a idea of how descriptive i need to be).
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          Well i get sound from the pc to my speakers just no bass an not to familar if u send me ur email i can send pics of amps

          Comment


          • #6
            you can just post them here-- just upload them to your account..
            My OLD 2001 Mitsubishi Eclipse GT:
            "The Project That Never Ended, until it did"


            next project? subaru brz
            carpc undecided

            Comment


            • #7
              Im at work on my phone so i cant add them to the site

              Comment


              • #8
                here you go soundman

                sub amp



                and the kenwood

                Comment


                • #9
                  ok, well all those settings look good-- all of those should be high enough to allow the amp to be doing something.


                  so time to move onto the way you connected everything:

                  does your setup look similar to this(except where the 2 pairs of rca's goes to 2 separate amps)?
                  My OLD 2001 Mitsubishi Eclipse GT:
                  "The Project That Never Ended, until it did"


                  next project? subaru brz
                  carpc undecided

                  Comment


                  • #10
                    Originally posted by soundman98 View Post
                    ok, well all those settings look good-- all of those should be high enough to allow the amp to be doing something.


                    so time to move onto the way you connected everything:

                    does your setup look similar to this(except where the 2 pairs of rca's goes to 2 separate amps)?
                    mine goes like this

                    .3.5mm jaco to two female rca from there it connected to 2 male rca that goes all the way to the back and into the kenwood, from there the kenwood had rca out that goes to the sub amp.

                    but real low bass. i have even tried to connec the sub amp to the rca coming from pc same crap though

                    Comment


                    • #11
                      i assume you tried putting the 'input level' knob to max, and it still didn't change that?

                      it sounds like that amp might need a higher voltage signal-- which means installing a preamp.
                      My OLD 2001 Mitsubishi Eclipse GT:
                      "The Project That Never Ended, until it did"


                      next project? subaru brz
                      carpc undecided

                      Comment


                      • #12
                        Originally posted by soundman98 View Post
                        i assume you tried putting the 'input level' knob to max, and it still didn't change that?

                        it sounds like that amp might need a higher voltage signal-- which means installing a preamp.

                        yes the amp is on max and what would you recommend for a preamp?

                        Comment


                        • #13
                          one that works!

                          seriously, my volume control preamps are a little much for the purpose(jl audio cl-rlc $50ea), and the one i used to use has been discontinued, so whatever you can find...
                          My OLD 2001 Mitsubishi Eclipse GT:
                          "The Project That Never Ended, until it did"


                          next project? subaru brz
                          carpc undecided

                          Comment


                          • #14
                            so it doesnt really matter then?

                            somthing like this?

                            http://www.google.com/products/catal...d=0CJUBEPMCMAA

                            Comment


                            • #15
                              i was thinking something more like this:
                              http://www.google.com/products/catal...d=0CMEBEPMCMAU

                              the one you listed is nearly the size of a aftermarket radio, so it could be difficult to install in the car.

                              this one would be able to be tucked away near the amps.
                              My OLD 2001 Mitsubishi Eclipse GT:
                              "The Project That Never Ended, until it did"


                              next project? subaru brz
                              carpc undecided

                              Comment

                              Working...
                              X