Announcement

Collapse
No announcement yet.

feedback

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • feedback

    Hi all, just changed my motherboard on my car pc , my old one ran well but on the new one im getting feedback on higher volume, obviously caused by my hands free mic, never had this problem on my old system, any ideas? this happens on centrafuse and just using windows media player, ive tried most things now scratching my head!

  • #2
    Kelland,

    Right-click the speaker icon in yoru system tray. Select "Recording" tab. Double-click the microphone input you are using. Uncheck the "Listen to this device" box.

    Bobby

    Comment


    • #3
      tried that already bobby still didnt work

      Comment

      Working...
      X