Announcement

Collapse
No announcement yet.

directed hd radio/ centrafuse? how ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • directed hd radio/ centrafuse? how ?

    I have an Directed HD radio that works on my desktop with Mitch's front end.
    I plugged it into my carputer project.
    It found Mitches Gadgets USB interface driver. It shows up in my control panel.
    In Centrafuse I have "HD Radio" selected in the settings.
    In Centrafuse, I always get "Radio Not Intialized, Retry?" I select "Yes" ... it says "Loading", but radio never works.

    What am I not doing right?

    Rick

  • #2
    Make sure your port setting is 115200 in windows control panel. Just a thought SNO

    Comment


    • #3
      more to the mystery... I loaded Mitches Standalone control Interface to my carputer (worked on my desktop). It doesn't find the radio on the carputer either. This was painless on the desktop. I am totally confused. I know it is on Com 6 per control panel settings, but the interface software cant find it.


      SnotwistR... not sure what you mean by port setting 115200 in control panel. It says Port 5, hub 4 atm. where should I be looking?

      Comment


      • #4
        In windows/control panel/ports/com6(if that is the HD radio port)properties/port settings Click image for larger version

Name:	port.jpg
Views:	1
Size:	51.7 KB
ID:	2285344

        Comment


        • #5
          OK , I found that... tried it... no change, but that brings up something to check. I'll drag it back to my desktop and see what the settings where when it worked on that.

          Comment


          • #6
            crap... embarrassing... the red wire fell off

            better now



            Rick

            Comment


            • #7
              As long as you found the problem, that's the main thing. SNO

              Comment


              • #8
                The tip about the baud rate was a good one.

                It was set by default to 9600, and worked at that rate, but was really slow to respond.

                115,200 makes for a much quicker response time.

                Comment


                • #9
                  baud rate in the control panel makes no difference
                  software sets it anyway
                  -Thanks
                  Mitch
                  www.rush2112.net

                  "Did you test it in carwings??"

                  Sun, Come shine my way
                  May healing waters bury all my pain
                  Wind, Carry me home
                  The fabric of reality is tearing apart
                  The piece of me that died
                  Will return To live again

                  Comment


                  • #10
                    Mitch, thanks for interjecting.

                    I thought it was more responsive to commands after I set it higher, but it was a frustrating 6-beer night before I found the stupid power wire had fallen off.

                    Maybe it was just my ecstatic state of mind taking over after I found the problem and it all started working better.

                    Rick

                    Comment


                    • #11
                      beer, the cause of and solution to all life's problems....
                      -Thanks
                      Mitch
                      www.rush2112.net

                      "Did you test it in carwings??"

                      Sun, Come shine my way
                      May healing waters bury all my pain
                      Wind, Carry me home
                      The fabric of reality is tearing apart
                      The piece of me that died
                      Will return To live again

                      Comment


                      • #12
                        "Homer Simpson"

                        Comment


                        • #13
                          My HDRadio was working, then I took everything apart to move it to my car. Once it was all back together. I can hear the Radio turn on. But I cant get centra to initialize the radio. Any suggestions on what could have happen? Where can I get a copy of the standalone software for testing the radio?.

                          Thanks!

                          Comment


                          • #14
                            Originally posted by Scion07Tc View Post
                            Where can I get a copy of the standalone software for testing the radio?.

                            Thanks!
                            https://skydrive.live.com/?cid=ed932...DABF9C9CB3!277

                            Comment

                            Working...
                            X