Announcement

Collapse
No announcement yet.

PIE X3 Triple Auxilary Input Interface problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PIE X3 Triple Auxilary Input Interface problems

    I recently bought the PIE X3 Triple Auxilary Input Interface so that I could hook up other audio sources to my VW Jetta and still use the CD changer. Aside from an undocumented installation step, and the tech support phone number not being published on there website, I am having a problem with "quiet noise - as PIE calls it" when using this unit.

    If I select an auxilary input that is not outputting audio I hear the output from the CD changer being played very quietly, so quietly it sounds like a hiss. I talked with PIE about this and they said they had not heard of it before, but that it is possible, and that there is no fix for it. The only thing they said I could do was turn the volume up on my audio input.

    Lets just say I am disapointed in their product and will most likely be returning it. The reason I post this info is to warn others, and maybe see if anyone has found a way to overcome this problem... slim chance I'm guessing though.

    My current plan is to try out the new Sound Gate SDS1V2 double auxilary input interface...

  • #2
    the problem is not the interface i have install a aux adaptor into a 2002 jetta and there was a little noise i change the soundgate piece for a pie and i got the same noise a new ground fix the problem but i was not usign a changer only aux plug
    find the ground wire and connect it to chassis

    Comment


    • #3
      The wiring harness comes with a ground wire which I connected to the back of the stereo as the PIE tech support told me, I'll try connecting it to the chassis though and see if that makes any difference.

      edit:

      I just tried it again with wiring the PIE ground directly to the ground of my battery. Slight improvement, but still get "quiet noise".

      I'm still going to wait and try the SoundGate SDS1V2 when I can get it, they told me they should not have this problem because the units inputs are completely isolated.

      Comment

      Working...
      X